Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cyberduck 1.1.1 does it work?

  1. #1
    Default Cyberduck 1.1.1 does it work?
    I had an iPod and cyberduck worked now I bought an iPhone with 1.1.1 firmware and an error pops up when I go to sync it with cyberduck to get NES roms for example any help?

  2. #2
    FuGu works for me on 1.1.1

  3. #3
    Quote Originally Posted by Dman51 View Post
    I had an iPod and cyberduck worked now I bought an iPhone with 1.1.1 firmware and an error pops up when I go to sync it with cyberduck to get NES roms for example any help?
    CyberDuck works fine for me on both 1.0.2, 1.1.1 and 1.1.2.

    Are you sure you have all the apps installed? Open SSH and BSD systems?
    Je t'aime encore, Roguette

  4. The Following User Says Thank You to Murfunit For This Useful Post:

    Dman51 (2007-11-12)

  5. #4
    AHH Thank you im am missing ssh. How do I get it?

  6. #5
    Inside installer its called OpenSSH

  7. The Following User Says Thank You to Broomhead For This Useful Post:

    Dman51 (2007-11-12)

  8. #6
    how do I add roms I cant find the NES folder and I forgot what the folder I need to make once I find it?

  9. #7
    var/root/media/NES/ROMs add the last two with finder


    Thanks

  10. #8
    iPhone? More like MyPhone GreggSymington's Avatar
    Join Date
    Jun 2007
    Location
    Windsor Locks, CT
    Posts
    227
    Thanks
    11
    Thanked 23 Times in 21 Posts

    Quote Originally Posted by Dman51 View Post
    I had an iPod and cyberduck worked now I bought an iPhone with 1.1.1 firmware and an error pops up when I go to sync it with cyberduck to get NES roms for example any help?
    It's may be your RSA security keys (google them). Or you haven't installed openssh.

    Details on the error would help us help you.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •