Page 1 of 2 12 LastLast
Results 1 to 20 of 39

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: unknown root password, its not dottie or alpine

  1. #1
    Question unknown root password, its not dottie or alpine
    Does anyone know a method for changing what is an unknown root password? my iphone was purchased and modded by the retailer, i believe they must have changed the root password as i have had no response to 'dottie' and 'alpine'.

    Is there a method in which i can access the passwd folder in the iphone and replace it with a new encrypted password? surely some clever iphone hack would have a way to solve this. If anyone can help it would be greatly appreciated

  2. #2

  3. #3
    None of these passwords worked, but it was worth a try. What is my next option?



  4. #4
    What's Jailbreak?
    Join Date
    Mar 2008
    Vancouver, B.C.
    Thanked 0 Times in 0 Posts

    I've got the same problem. I know I have the right I.P.
    I've tried:
    Tried: alpine,dottie,password,pswd,1111 and 0000
    with the same passwords noted above.

    I've got a new OTB 1.1.3 and used ZiPhoneGUI.exe Running Leopard on a macbook but ran ZiphoneGUI.exe on parallels

    Any help would be greatly appreciated.


  5. #5
    Try this(latest version WinSCP):

    Get it here: (fast server)

    I had several problems before but this version of WinSCP works with:
    User: root
    PW: alpine

    Try it and let us know if it worked!

    EDIT: When I was using Nate Trues Jailbreak for 1.1.2(looong time ago) I saw an option where you could change the username and the password for the SSH application.

    This means if you restore your iPhone to 1.1.2, jailbreak it with Nate Trues 1.1.2 Jailbreak, set your preferred username and password, upgrade to 1.1.3 or 1.1.4, do the Ziphone 2.5 and your set to go!

    Thus should work out as I dont know any other way to change the username and password.

    Let us know!
    Last edited by AotW; 2008-03-01 at 02:07 PM. Reason: Something to remember!
    If I could help you with my answer give me a

  6. #6
    i've got the same issue. fresh 1.1.4 iphone, unlocked with ziphone. i installed terminal onto it, try to log in with all the suggested root passwords but i can't get in. does anyone know a way to set the root password on the iphone itself with some application or know the correct root password for a 1.1.4 phone?


  7. #7
    same issue any resolution. It used to be alpine. I upgraded to 1.1.3 and used ziphone now I can not log in

  8. #8
    iPhone? More like MyPhone
    Join Date
    Jan 2008
    So Cal
    Thanked 85 Times in 62 Posts

    The password is still alpine on the standard iphone. I have used it for 1.1.2, 1.1.3 and 1.1.4

    What you could try to do is a restore and then unlock it using ziphone.

    Make sure your ip address is correct, if you updated it the iphone may have assigned itself a new one.

    Also make sure you have SSH software installed on your phone. When you do the restore/ziphone update method you have to reinstall the ssh software on your iphone. Most people forget to do this part.

  9. #9
    in my case ssh doesn't even come into play. i've used to install terminal directly on the iphone and trying to log in locally. ssh isn't involved at all.

    so either apple has changed the root password, or ziphone has changed it.. doesn't seem like anyone knows it.

    i might try a full restore and re-break this weekend if i have time...

  10. #10
    if you're trying to use mobile terminal, refer to this post:
    Last edited by billchase2; 2008-03-05 at 07:29 PM.
    21.5" iMac 3.06 GHz Intel Core i3 l 15" MacBook Pro 2.2 GHz Intel Core i7 l 17" PowerBook 1.67 GHz
    iPhone 4 32 GB l  TV 160 GB l 32 GB iPad

  11. #11
    I could not get in with FUGU but with cyberduck I got in.. however terminal on my phone still does not work. Does this post also work for 1.1.3

  12. #12
    Join Date
    Sep 2007
    Thanked 6 Times in 6 Posts

    i wished i remembered how i fixed this problem guys. the password IS still "alpine" but you need to go into terminal and clear some files first...i forgot though BUT i know the answer is somewhere on

  13. #13
    apply bsd subsystem fix and suid lib fix and then try again

  14. #14
    If on mac get independance, click install ssh/sftp/scp follow instructions. then click password change underneath it, enter ip of iphone and new password as alpine.

    after you are sure you have your passwords under control you can change it to something which you will remeber, if you forget follow the same steps

  15. #15
    iPhone? More like MyPhone Numberzz's Avatar
    Join Date
    Dec 2007
    San Francisco, CA, USA
    Thanked 53 Times in 27 Posts

    I can't install suid lib fix, main script execution failed.
    "Now everyone calm the hell down and let me think about how to clean up your mess, while you build me a monument dedicated to how awesome I am."

    MacBook Pro + iPhone 3GS

  16. #16
    Retired Moderator one1's Avatar
    Join Date
    Sep 2007
    In my own little world
    Thanked 1,175 Times in 724 Posts

    Is it possible some of you upgraders are still going to have to use the old password for 1.0.2 if you are upgrading the phone? I noticed with the latest version of iTunes that the phone retains almost all of it's BASIC memory settings. I did a full restore and still had my email account and bookmarks on there when I got set back up.

    Try the old setup just for kicks, it might work.


  17. #17
    same issue as well unfortunately, no luck with all of the above. any further ideas?

  18. #18
    What's Jailbreak?
    Join Date
    Mar 2008
    Thanked 3 Times in 3 Posts

    Hey i have the same problem too ("Network error: Connection timed out") i tried everything and they don't work but on the upside by installing suid lib fix i now can use summerboard. oh correction i've tried everything except restoring it, thats too much work. If any one knows a way to enter and edit the fone other than with WinSCP i would love to know and the ibrickr_v0.91 does not work for me is there a updated version. I'm like two weeks with my iphone and im trying to make the best of it cause i think it has unlimited potential.

  19. #19
    well, i finally solved the problem. i did a full restore to my iphone and broke it with iPlus. it even pre-installs vt100. after that i could log in with the root password "alpine". i tried the same procedure with ziphone and whatever it does it either changes the root password to something unknown, or somehow keeps you from logging in. hope this helps someone else.

  20. #20
    why not change it using independence?

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts