Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Can't get past iPwner step

  1. #1
    iPhone? More like MyPhone elsgk2's Avatar
    Join Date
    Jan 2008
    Bay Area
    Thanked 9 Times in 8 Posts

    Default Can't get past iPwner step
    I tried to Pwn my iPhone with OSX

    I followed all the steps on the OSX usage guide but after I press iPwner, after my iPhone scrolls with all that code, at the end it reads:
    patch not found and other stuff not found. So basically I can't even go on to page 2 of the usage guide. It's unable to restore my phone so my iPhone just restarts as if I just restarted it like normal.

    Am I doing something wrong? I mean should I uninstall stuff off my phone.

    Any help would be appreciated.

    Solution: I missed the requirement to run 1.1.4. I am currently on 1.1.3, hence unable to PWN
    Last edited by elsgk2; 2008-04-29 at 07:42 AM. Reason: Found solution

  2. #2
    I had this with mine. Best thing to do is put your phone into recovery mode. Connect to iTunes and restore through iTunes first so you will have 1.1.4 now run through iPwner steps again and all will work fine. Ive done 5 now and all worked fine using this method.

    Hope it helps, Gavin

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts