Results 1 to 15 of 15

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iActivator - Activation failed with code 0

  1. #1
    Default iActivator - Activation failed with code 0
    Hi,

    I'm trying to use iActivator to activate a new-from-the-factory phone.

    I've got as far as the activation step, but it fails with an alert saying 'Activation failed with code 0'.

    I've run this step a few times, regenerated the .plist file a couple of times and checked that the IMEI and ICCID numbers are correct but with no joy.

    Any pointers folks?

    Cheers

  2. #2
    I am getting the same problem. Help!

  3. #3
    Former Owner / Founder of ModMyi Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,516
    Thanks
    577
    Thanked 4,905 Times in 1,247 Posts

    What OS?
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  4. #4
    I am using latest os X on an intel mac.

    BTW...if I do this activation, I can still activate it and use it as a phone also later, correct?

  5. #5
    Former Owner / Founder of ModMyi Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,516
    Thanks
    577
    Thanked 4,905 Times in 1,247 Posts

    Yes you can. Although you may have to do a restore.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  6. #6
    I have the same problem with Code 0, can anybody help please?? I use Mac OSX..

    anyone???
    Last edited by jorgen719; 2007-07-28 at 04:56 PM. Reason: Automerged Doublepost

  7. #7
    Former Owner / Founder of ModMyi Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,516
    Thanks
    577
    Thanked 4,905 Times in 1,247 Posts

    Have you tried any of the other activation methods?
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  8. #8
    Me too! same problem here.

  9. #9
    Default same problem
    saying it won't activate with code 0. i have tried previously activating it with just 0's in the social, which just generated a "wait for activation" thing from AT&T.

    any thoughts?

  10. #10
    Default Failure - Activation failed with code -40653165
    Hello guys, I followed all the steps and it worked well!

    However I decided to update my iPhone software to version 1.0.1. and after doing so from iTunes, my phone was no longer activated. I tried to use again iActivator but in vain...

    It says "Failure - Activation failed with code -40653165"

    Any clue? Would it be possible that Apple changed something in this update to prevent any activation using iActivator?

  11. #11
    Exclamation Got the same problem
    I also upgraded to latest iTunes and iPhone software and receive the following message from iActivator:

    Activation failed with code -402653165

    Are we doing something wrong here?

  12. #12
    I was getting the same -402653165 error when trying to unlock. Return the iPhone to jail, then do the activation. That worked for me.

  13. #13
    Owner / Founder - ModMyi
    aka cash7c3
    Cody Overcash's Avatar
    Join Date
    May 2007
    Location
    Denver, CO
    Posts
    11,920
    Thanks
    339
    Thanked 15,254 Times in 649 Posts

    yep that's what I do when i get that error

  14. #14
    Quote Originally Posted by cash7c3 View Post
    yep that's what I do when i get that error
    Hey any updates on this problem? Im having the same issue, though I just read that the phone needs to be connected directly with the USB and not using the cradle.

  15. #15
    yea, same boat, error "Activation failed with code -402653165"

    so yea, I'm without a cell phone until I figure it out, tried with it directly connected to the mac via USB(no dock), no luck. any ideas?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •