Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: REQUIRED to downgrade to 1.02 on NEW 1.1.1 phone

  1. #1
    Default REQUIRED to downgrade to 1.02 on NEW 1.1.1 phone
    Why is it that I'm being required to downgrade my new 1.1.1 iPhone to 1.0.2 using independence 1.2.5 with an ACTIVATED iphone through AT&T just to jailbreak the phone?

    This is a new phone that was just purchased.

    Is there no easier way to jailbreak a 1.1.1 phone? Why should we always start with 1.02?

    All the information that I've seen and searched on are for those that are using TMOBILE or other carrier that activated through independence and not through itunes or have unlocked their phone.

  2. #2

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •