Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Wifi & Calling gone, i think i have lost the baseband!!!!

  1. #1
    Angry Wifi & Calling gone, i think i have lost the baseband!!!!
    So i was downgrading from v1.1.1 to v1.02 and the program from here (cant remember its name) froze on me and it had 2 quit. i then restarted my iPhone to find that wifi & calling is gone

    Is there any way i can restore the baseband without using SSH?

  2. #2
    Livin the iPhone Life Eurisko's Avatar
    Join Date
    Aug 2007
    Location
    Toronto, Canada
    Posts
    3,307
    Thanks
    12
    Thanked 562 Times in 483 Posts

    Quote Originally Posted by Stevonw View Post
    So i was downgrading from v1.1.1 to v1.02 and the program from here (cant remember its name) froze on me and it had 2 quit. i then restarted my iPhone to find that wifi & calling is gone

    Is there any way i can restore the baseband without using SSH?
    Getting a IPSF license and running Simfree 1.6 is the easiest, although costly, way.

  3. #3
    If you restore back to 111 do they work?
    Various 'Books old and new
    8 Giggity, Giggity, Gigg-it-y.

  4. #4
    Quote Originally Posted by darngooddesign View Post
    If you restore back to 111 do they work?
    Doing a restore seemed to have saved my baseband (luckily!)

    Thanks for everyones help!!

  5. #5
    Yeah mines completely disappeared. Downgraded to 1.0.2 then upgraded to 1.1.1 all worked fine then wifi just dropped. Reset network settings, did restore with itunes back to 1.1.1 still nothing and now it doesnt even register as having wifi in the first place - as though its been wiped clean??

    Thoughts?
    Thanks in advance

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •