Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: HELP!! iPhone won't mod!

  1. #1
    Default HELP!! iPhone won't mod!
    Hey guys,
    I'm really need your help. I recently unlocked my phone. It was working great, and than all of the sudden, I syn'ced it with my mac book pro, and suddenly I get an error message saying something along the lines of this is the incorrect sim, connect to iTunes to reconnect. I tried fixing it with no avail. So I decided to redo the mod from start. I pressed restore, to get it back to 1.1.1 firmware. Now I've tried to mod it back to 1.0.2 to get it working again, but it won't let me. I keep getting an error message saying "The iPhone "iPhone" cannot be restored. An unknown error has occured (1)" Does this mean I can't mod it?! Does it mean that I'm screwed? Can someone please help me? I'm desperate! I'm been racking my brains out here for hours! Thanks guys, I appreciate the help.

  2. #2
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Location
    United States
    Posts
    194
    Thanks
    5
    Thanked 21 Times in 15 Posts

    Download the 1.0.2 firmware, press and hold the HOME + SLEEP button. When the phone powers down, let go of the SLEEP (top) button and continue holding the HOME button. The phone will go into a state of "restore". Connect it to iTunes, or already have to connected and when iTunes recognizes the "restore ready" iPhone press ctrl + click. Then choose the 1.0.2 downloaded firmware. That will get you back to 1.0.2 with the baseband of 1.1.1. Then follow any upgrading activation and jailbreaking tutorial to get to 1.1.1
    Chris 'cWanja' Wanja
    [email protected]
     Apple Genius - Retail
    Do not forget to "thank me" for helping!

  3. #3
    Hey cWanja,
    thanks for the reply but I've already tried that, and I get that error each and everytime. I do the sleep + home to get it to restore, but I don't get the regular screen that used to come up, the yellow triangle.. i get the iTunes pic and the connector pointing to the iTunes pic. I alt click onto restore, chose the 1.0.2 firmware, it extracts but than when its done it goes straight to that error message. I've been trying to bust my brain as to why this is happening. Can anyone please help me figure this out? I'm gettin' super stressed about it!

  4. #4
    If you're on a MacBook Pro get iNdependance and use that to downgrade/jailbreak the phone
    Je t'aime encore, Roguette

  5. #5
    Can't I only use jailbreak or independence when I have already downgraded the firmware to 1.0.2?

  6. #6
    iPhone? More like MyPhone acaijr73's Avatar
    Join Date
    Sep 2007
    Location
    Bermuda
    Posts
    209
    Thanks
    9
    Thanked 28 Times in 16 Posts

    after youve downgraded to 1.0.2 through itunes and you get the error then quit itunes run apptapp and itll give you an error aswell but itll bring ya iphone to the activation screen after that quit apptapp launch independence jailbreak then activate then run apptapp again and itll install the installer and then proceed to do your steps to unlock
    1) 16Gig 1ST GEN IPHONES 3.0 Unlkd /PWND/BNeutered

    1) 16Gig 3G IPHONE BLK PWND, 3.1.2 F/Unlkd

    1) 32Gig 3G(s) IPHONE 3.1.2 F/Unlockd/Blackra1nd

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •