Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: OSX Leopard Upgrade questions related to iTunes

  1. #1
    iPhone? More like MyPhone NVMY4N's Avatar
    Join Date
    Aug 2007
    Location
    Western Ky
    Posts
    185
    Thanks
    19
    Thanked 49 Times in 23 Posts

    Default OSX Leopard Upgrade questions related to iTunes
    Mods Please move this if in wrong forum. My apologies if it is.


    So, with Leopard coming out next week - when we upgrade it will upgrade to the newest version of iTunes, correct?

    Im still on 1.0.2 for the iPhone and don't want to upgrade, but I'll be forced to by updating the OS.

    So will there be a way I can downgrade after installing the new OS to my current version of iTunes?

    Hope this makes since, and it's not too much of an off the wall question.

    Thanks in advance.

    no one?
    Last edited by NVMY4N; 2007-10-21 at 07:10 PM. Reason: Automerged Doublepost


    Transformers Movie Sound Pack for your iPhone-HERE

    "300" Movie Sound Pack for your iPhone-HERE

    If you are helped, use the button. It's a much better stat than a post count.

  2. #2
    I'm very concerned about that too. Very often with a new OS you can not (easily) install older versions (of Apple) software. If I can not downgrade to iTunes 7.4 to keep Breezy working, at least one of my Mac's will be staying at Tiger.

    As a work around, the program Pacifist comes to mind as you can pretty much install anything / anywhere.

    Edit: Actually you shouldn't be forced to upgrade your iPhone anymore than you are now. Simply click the "No" for I don't want to upgrade.
    Last edited by CyberGreg; 2007-10-21 at 09:42 PM.

  3. #3
    iPhone? More like MyPhone NVMY4N's Avatar
    Join Date
    Aug 2007
    Location
    Western Ky
    Posts
    185
    Thanks
    19
    Thanked 49 Times in 23 Posts

    Hmmm this is not good.


    Transformers Movie Sound Pack for your iPhone-HERE

    "300" Movie Sound Pack for your iPhone-HERE

    If you are helped, use the button. It's a much better stat than a post count.

  4. #4
    oh yea, totally forgot about that too..

  5. #5
    Green Apple mjdaul's Avatar
    Join Date
    Aug 2007
    Location
    Milwaukee, WI
    Posts
    91
    Thanks
    3
    Thanked 26 Times in 15 Posts

    itunes in leopard isnt going to force you to upgrade your phone to 1.1.1, but its going to come with the latest version of itunes. so if you use programs that dont work with the lastest version of itunes, then you'll have a problem using those programs.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •