Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Crashes? and Corruption?

  1. #1
    Exclamation Crashes? and Corruption?
    I have a 1.1.1 modded phone never been unlocked. I used the INdependence method (1.2.3) Every thing was working fine (mostly, I have been having a hadr time getting into ssh using fugu or cyberduck, it could be I am in a hotel using wifi I dont know) Other than that everything was working great except today I started having crashes on my phone. With both the apple native apps and dowloaded 3rd party apps. the app may crash 3 or 4 times then work fine. I have restarted several times and it still happens. Has anyone else had this problem? any recomendations or thoughts?

    Or do I have to restore and start all over again?

    Thanks in Advance.

  2. #2
    I had the same problem. Everytime i opened a app (apple or 3rd party) it crashed.

    Programs i had installed:
    Installer
    Customize
    summerboard (alpha version)
    Sudoku

    I couldnt figure out what was wrong so i just restored. Im going to wait to rejailbreak and install apps till there are more updates. If you figure out anything let me know

  3. #3
    similar things happened to me, after unlocking 1.1.1. the shutting down and reboot started to take a very very long time, then it won't even display anything than the silver apple logo (but itunes could read, sync and ssh works.. weird)

    What i did was restored the 1.1.1 -> back to deactivated & jailed but unlocked
    used iNdependence to downgrade to 1.0.2 and re-activate it
    (Remember, don't update it back to 1.1.1 because it's not a virgin anymore!!!)

    Now back to 1.0.2, everything works great, 3rd party running
    and waiting for a revirginizer for us OSX

    goodluck

  4. #4
    Quote Originally Posted by modat View Post
    I had the same problem. Everytime i opened a app (apple or 3rd party) it crashed.

    Programs i had installed:
    Installer
    Customize
    summerboard (alpha version)
    Sudoku

    I couldnt figure out what was wrong so i just restored. Im going to wait to rejailbreak and install apps till there are more updates. If you figure out anything let me know
    Modat, I noticed that you were running Summerboard and Customize. I have had similar issues running v1.1.1 firmware and read in another posting that Summerboard may have a bug in it that when running the the "dim wallpaper", applications have a tendency to crash. I have turned mine off and so far, knock on wood, I have not had an app crash.

  5. #5
    i was playing around with the installer updated summerboard and then apps wouldnt load i resterted my phone took its bloody time then restarted it again and now im stuck at apple logo i posted for help in the iphones forum, is there a guide on how to downgrade from 1.1.1 and get it unlocked again and back to 1.1.1? im such a n00b when it comes to apple.... thanks if u can help.

  6. #6
    Quote Originally Posted by patrick.springer View Post
    Modat, I noticed that you were running Summerboard and Customize. I have had similar issues running v1.1.1 firmware and read in another posting that Summerboard may have a bug in it that when running the the "dim wallpaper", applications have a tendency to crash. I have turned mine off and so far, knock on wood, I have not had an app crash.
    I just had the same. Crash after crash with the background dimmed. Now, without the dimmed background running smooth! Whenever it crashes again, i will post!

    Thanks for the sharp observation!

    Map

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •