Page 1 of 2 12 LastLast
Results 1 to 20 of 26

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: all icons hidden...help!

  1. #1
    Default all icons hidden...help!
    Hi guys,
    My friend played a trick on me and thought it would be funny to hide all my icons in the new version of customize with rsBT built in. Sorry if i sound like a newb but I've tried everyhing I can think of to get them "unhidden". I cant get into any apps because all icons are hidden. So I thought to myself ok I can go into my phone wiht cyberduck and delete Customize and hopefully my icons will pop back up, NO go because Customize is not in the app folder...GRRR...ok another solution, download Dock so i can use the sunburst to open Customise and unhide my icons....No go...I cant figure out where to put the Dock file because it didnt do anything when i dropped it in the App folder. Can someone please tell me a solution to this...it's been over a day and a half of beating my friend up and beating my mind up trying to figure out how to get this fixed.

    *flame suit on*


    Thanks in Advance,
    Joe

  2. #2
    i have the same problem too, all the apps in hidden and extended folder are gone including the customize application. can anyone help?

  3. The Following User Says Thank You to nychker For This Useful Post:

    albianir (2007-11-06)

  4. #3
    Green Apple mjdaul's Avatar
    Join Date
    Aug 2007
    Location
    Milwaukee, WI
    Posts
    91
    Thanks
    3
    Thanked 26 Times in 15 Posts

    what version of the firmware do you have...

    try this:
    1. stfp into your phone, use cyberduck, fugu, whatever you want
    2. navigate to /System/Library/CoreServices/SpringBoard.app/
    3. 1.0.2 firmware: replace DisplayOrder.plist with the one ive attached
    1.1.1 firmware: replace M68AP.plist with the one ive attached
    4. restart youre phone
    Attached Files Attached Files

  5. The Following 6 Users Say Thank You to mjdaul For This Useful Post:

    elr0y7 (2007-10-19), iJoe (2007-10-17), mcgill4 (2007-12-30), ray6988 (2007-10-23), TheDees (2008-01-11), xtremelyyellow (2008-01-26)

  6. #4
    have not tried this method yet. will give it a shot when i get home after work. Thanks for your help!



    Joe

  7. #5
    Green Apple mjdaul's Avatar
    Join Date
    Aug 2007
    Location
    Milwaukee, WI
    Posts
    91
    Thanks
    3
    Thanked 26 Times in 15 Posts

    i have a better solution, you say this happened with customize, right? well the first solution would just get you back to having the stock icons running on the springboard and i was leaving it up to you to figure the rest out. but this should work a lot smoother.

    1. in terminal, ssh into your phone (ssh -l root "phones ip")
    2. type the root password
    3. type /Applications/Customize.app/Customize then hit enter.
    4. this should launch the customize program and from there you can access rsbt to put whatever icons you want back on the springboard from hidden.
    5. when you are finished, press ctrl+c in terminal to exit customize as the home button does nothing when launching a program from the terminal


    sorry i didnt think of this before. good luck
    Last edited by mjdaul; 2007-10-17 at 10:08 PM.

  8. The Following User Says Thank You to mjdaul For This Useful Post:

    tsatryan (2007-10-18)

  9. #6
    Sorry guys I'm new at this... so here it goes! I downloaded Customize 1.13 when I did my camera and photo apps have dissapeared, the funny thing is they show in rsbt but the icons are missing from it, what can I do to get these apps back, plss someone help me!!!!!!!!!!!

  10. #7
    My iPhone is a Part of Me tsatryan's Avatar
    Join Date
    Aug 2007
    Location
    Clifton, NJ
    Posts
    919
    Thanks
    219
    Thanked 419 Times in 157 Posts

    I had that exact problem - I just wasn't thinking before I hid all the icons. I knew I needed to ssh into the phone, but wasn't sure where to go from there. Many thanks for the answer!

  11. #8
    If you guys have Ibrick and go in and install Launch or XLaunch it will give you an app to control all the apps on the phone, when it pops up on the screen go into customize and reset the springboard and make sure at least the Launch Program is left, I just did the same thing, hiding everything before I really thought about it

  12. #9
    where can i get launch or x launch?

  13. #10
    I have the same problem og having black screen and an ipod icon en the corner so i Just made the solution posted by mjdaul in a 1.1.1 iphone by replacing the M68AP.plist with a new one, i use ibrickr to do this and it works greta, thaks a lot mjdaul

  14. #11
    HELP having the same problem, tried replacing the M68AP.plist file, didnt work, activated Customize with Terminal, but everytime I try to alter the order, it glitches and quits Customize, cant save or anything! HELP HELP It wont even let me change back to default order

    UPDATE: even tried adding 755 permission and it STILL didnt work

    SOMEONE PLZ HELP
    iPod pretty much unusable until I figure this out!!!

    UPDATE: OK YOU NEED TO EDIT THE N45AP.plist FILE, NOT THE M68AP.plist FILE DUH!
    Last edited by MurphandSlurph2; 2007-10-19 at 11:40 PM. Reason: Automerged Doublepost

  15. #12
    Quote Originally Posted by mjdaul View Post
    what version of the firmware do you have...

    try this:
    1. stfp into your phone, use cyberduck, fugu, whatever you want
    2. navigate to /System/Library/CoreServices/SpringBoard.app/
    3. 1.0.2 firmware: replace DisplayOrder.plist with the one ive attached
    1.1.1 firmware: replace M68AP.plist with the one ive attached
    4. restart youre phone

    good! it work

  16. #13
    Ive tried it with 1.1.1 and it dosent work. Even before trying it, when I tried to edit the icon order, it just dosent take effect, but the ipod logo stays there. Anyone else have this problem?

  17. #14
    I have 1.1.2 and hid all my icons too. Any ideas on how to get them back? When I ssh into my phone, i cant launch any apps. How are you guys launching apps from terminal on mac?

  18. #15
    No, terminal on the phone, but since you don't have it, you'll have to install one of the files linked above.
    Search NAZI

  19. #16
    Quote Originally Posted by mjdaul View Post
    what version of the firmware do you have...

    try this:
    1. stfp into your phone, use cyberduck, fugu, whatever you want
    2. navigate to /System/Library/CoreServices/SpringBoard.app/
    3. 1.0.2 firmware: replace DisplayOrder.plist with the one ive attached
    1.1.1 firmware: replace M68AP.plist with the one ive attached
    4. restart youre phone


    Quote Originally Posted by Digital Oxygen View Post
    No, terminal on the phone, but since you don't have it, you'll have to install one of the files linked above.
    Thanks!!!! got them all back

  20. #17
    iPhone, 1.1.2, same problem, replaced the M68AP.plist as shown here, worked fine, thanx

  21. #18
    i hid all my icons and my internet dont work is there another way to get into it?

  22. #19
    mjdaul,
    You are a GODSEND!!! This worked brilliantly to restore my iPhone back from being just a basic iPod Touch!!!!!

  23. #20
    ok im new with the iphone..ive read the posts about getting the "lost icons" back after the use of catergories....I NEED HELP!!! I have windows XP, and i've tried to get them back by factory restore..but nothing! I read about SSH'ing to get them back
    I tried it and get "connection refused" message?
    where do I get my IP address, I cant view anything from my phone

    Can someone walk me through?

    i see that you used ibrickr to get your icons back? I tried some of the things posted but nothing seems to work

    I have that situation where lost all icons...i have windows xp and firmware 1.1.1, can i get some help to get my icons back?
    Last edited by importjunkie157; 2008-01-10 at 08:15 PM. Reason: Automerged Doublepost

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •