Adobe recently released a security update for their Flash Player to address a vulnerability that could allow an attacker to remotely take control of users’ computers, an exploit that the company says has been documented in the wild. According to Adobe, both Mac and Windows machines running Flash Player version 12.0.0.43 or earlier are susceptible to attack. Linux users are not immune as the bug also affects Flash Player versions 11.2.202.335 and earlier on the platform.

Users can verify the Flash version installed on their system by visiting Adobe’s About Flash Player page or right-clicking on Flash content and choosing “About Adobe Flash Player” from the contextual menu.

Windows and Mac users are being urged to update to Flash Player 12.0.0.44 as soon as possible, while Linux users should install version 11.2.202.336. Flash Player plugins installed with Google’s Chrome browser or Microsoft’s Internet Explorer 10 or 11 will be automatically updated according to Adobe.

The bug which was assigned CVE code CVE-2014-0497 was reported by researchers Alexander Polyakov and Anton Ivanov of Kaspersky Labs.

Source: Adobe Security Bulletin