Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Tried to Jailbreak, now failscreen. IMPORTANT

  1. #1
    Default Tried to Jailbreak, now failscreen. IMPORTANT
    Like in my last thread i told you guys i bought new 3Gs, the problem is still that i the phone is american (simlocked) and the other problem is i'm German.
    First i could activate it and i had this problem:

    Now i tried to Jailbreak it with redsn0w to firmware 4.3.5 and now i get this screen:

    When i try to reestablish the iphone i get this message:

    And now im since one hour there:

    greetz im dying

  2. #2
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Vancouver, Canada
    Thanked 2,764 Times in 2,652 Posts

    You should just restore back to 4.3.5, jailbreak with redsn0w 0.9.8 beta version. It is a tethered jailbreak if you have the new bootrom.
    If your sim is not supported and you want to unlock ,you have to go with iPad BB update.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts