Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphone 3gs stuck in black screen (baseband : 6.15.0, IOS : 4.2.1 )

  1. #1
    Default iphone 3gs stuck in black screen (baseband : 6.15.0, IOS : 4.2.1 )
    Hi Experts,
    I have Iphone 3gs, I have upgraded my iphone to 4.2.1 since I cant unlock I have upgraded my basedband to 6.15.0. I have upgraded using redsn0w0.9.

    Steps followed during upgrading:
    Step-1 : downloaded IOS 4.2.1 from apple , IOS 4.2.1 (Custom firmware) and redsn0w 0.9
    Step-2 : redsnow0.9 -> browse -> (4.2.1 (apple version)) -> DFU mode
    Step-3 : i-Tunes 10.x -> shift+restore -> 4.2.1 (custom firmware) and installed
    Step-4 : redsnow0.9-> browse -> (4.2.1 (apple version)) -> install CYDIA
    Step-5 : NOTE its tethered
    Step-6 : Hactivation was done through redsn0w not through official SIM
    After upgrading my iphone lot of issues :
    Issue-1 : If I leave my iphone in standby it turns of since its a tethered jailbreak I have to start my iphone only through my laptop (redsnow0.9)
    Issue-2 : I thought its was battery drain issue, so later installed SAM , SAM Pref
    and done the necessary settings so it told me to restart.
    Issue-3 : When I restarted it through redsnow I have selected DEACTIVATED option thats it since then my iphone is stuck in BLACK SCREEN.

    Steps done Till NOW :
    Step 1: Tried to restore the firmware 4.2.1 first it turns to WHITE scree and then to BLACK that it, it freezes.
    Step 2: Tried to restore it through itunes it throws error 28 message.Tried to downgrade it to 4.1 it throughs error 1394 message. I have done all the steps now I'm tied before bining it I would like to give a last try please help, Now I cant effort to buy one,it over now..! please help guys ... please

  2. #2
    please can some one help me ....11 :-)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •