Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: ilibertyx problem

  1. #1
    Default ilibertyx problem
    Hello, I'm new to this and have encountered a problem when I downloaded the latest version of ilibertyx. I currently run Mac OS X Leopard, and my ipod touch has been upgraded to 1.1.4. I followed all the steps in the ilibertyx guide, up to the part where it said to double click the ilibertyx file (my ipod and iTunes were already opened as I did this). When I tried opening the ilibertyx file, I got an error message saying that this file cannot be mounted. Has anybody else experienced this problem? Any suggestions? Thanks!
    Last edited by c_champaco; 2008-03-29 at 01:10 AM.

  2. #2
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Mounted? The program downloads as a package which you should then double click and should drag to your applications folder.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •