Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Lost default apps after Jailbreak. Can't restore.

  1. #1
    Default Lost default apps after Jailbreak. Can't restore.
    So I recently jailbroke my iPod Touch 4th Gen 6.0.1 using evasi0n. It was successful until I opened Cydia and it took so long for it to Prepare its Filesystem. Then it restarted the springboard. Apparently, default apps were lost including Mail, Safari, Notes, Camera etc.
    So I searched for a solution and they all said to restore it.
    So I downloaded a 6.0.1 ipsw and tried to restore it but it has different error codes like 3194, 11, 3094, etc. When I searched again for solution they told me to change something in hosts file which I've done but it doesn't work.
    I also tried the TinyUmbrella but it also doesn't work for me. If only I can restore the default apps with Jailbreak.

    Help you guys.

  2. #2
    Retired Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Hammond Louisiana
    Thanked 7,065 Times in 4,206 Posts

    Depending on ya shsh blobs were saved correctly you will be able to go to another 6.0 firmware or not. If you did not save them with redsnow or ifaith or tiny umbrella you won't be able to do what ya trying to do. That's why I think ya gitting them errors. May have to restore to 6.1.3 and jailbreak then. Bad thing it's a tethered jailbreak

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts