Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help!!

  1. #1
    Default Help!!
    I recently jailbroke my iPod Touch (Ver. 1.1.4) using ZiPhone.
    Today i went to a WiFi hotspot and downloaded some apps
    (Summerboard, Pianist, Rainbow Light, NES emulator, PSX Emulator, Touch theme for Summerboard etc.) I used the home button to exit installer and it went to the homescreen. The loading icon was there. Previously it vanished after a few secs. but this time it stayed. After about 5 mins I used both the Home+Power buttons together to restart. Now it stays in the Apple Bootscreen with the loading icon on. But it appears in both iPhonebrowser and iTunes. Pls. tell me how to get it back to normal!

    Thanks in advance.!!!!

  2. #2
    iPod Touch Junkie iFilipino's Avatar
    Join Date
    Mar 2008
    Location
    ModMyI Forums
    Posts
    943
    Thanks
    34
    Thanked 104 Times in 81 Posts

    Ah, when the iPod decides to be a dumb***. Very familiar to me. Have you installed the 1.1.1-2 version of the apps? If you did it's bound to happen unless you installed the patch for 1.1.4. Ok, to get it out... You can use ZiPhone to do it or use iBrickr. If you jailbroke 1.1.2 using the touch-free process, you can use the program you used to jailbreak it to boot it from recovery.
    Click that "Thanks" button if I helped you!

  3. The Following User Says Thank You to iFilipino For This Useful Post:

    iSpyK3 (2008-03-22)

  4. #3
    I believe you can enter recovery mode, then get back into "normal mode" with ziPhone. This happened to me when I tried to install a 1.1.4 patch on 1.1.1
    I am Olim. We are Olim. And we just did this- together!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •