Page 2 of 2 FirstFirst 12
Results 21 to 24 of 24

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Ipod touch 2nd gen wont update past 2.2.1

  1. #21
    I have tried to update it from 2.2.1 on windows xp that has Never had tiny umbrella ever used and had never had itunes installed either, i installed itunes and tried to update it in normal mode, dfu mode and recovery mode and still getting errors 14 and 1604 and i have still not used tiny umbrella on this machine ever

  2. #22
    Retired Moderator
    Join Date
    Jun 2009
    Alhambra, CA
    Thanked 2,202 Times in 1,924 Posts

    Then please refer to the iPhone wiki error definitions I provided and attempt to adjust any of the following that it directs

    If you've tried all that the above has directed, it also states it can be a possible USB error.

    Since you've tried different computers the problem could be 1) your USB cable or 2) your charging port

  3. #23
    iPhone? More like MyPhone Jabbacks's Avatar
    Join Date
    Apr 2011
    Tutu Island
    Thanked 2 Times in 2 Posts

    Quote Originally Posted by Parksy87 View Post
    Jabbacks did u already have shsh saved from 4.2.1 before?

    I get error 1604 or error 14 after it has hung on preparing ipod for restore have tried in recovery mode dfu mode and normal mode while it is running on 2.2.1 still get the same errors
    I got this unit from a friend who gave up on it. It was blank. I didn't know what version it was. It won't boot, it won't charge, only a red line on the battery.

    What I did, I put it in DFU mode, let it charge for bout an hour. Then open iTunes and press "Recover" button. As soon as iTunes showed the firmware version, I click cancelled. I'm using dialup so I didn't get update directly from apple update center. I checked my downloaded firmwares and found 4.2.1. I press shift-restore in iTunes and navigate to the firmware, tinyumbrella and it recovered fine.

    I am guessing you might be low on battery since you cannot charge ur unit right?

  4. #24
    Battery is fine and it boots and runs fine on 2.2.1 it just wont update it started to restore and then throws up error 14 while its flashing the firmware

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts