Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Cannot restore ipod touch 2nd gen

  1. #1
    Exclamation Cannot restore ipod touch 2nd gen
    Well, ill skip intros and right to the problem.
    A friend of mine got himself an ipod touch 3rd gen and gave me his old 2nd gen.
    Its stuck in recovery mode 'cause of a firmware error, and for the life of me i cant get it to restore. Every time i try to use itunes, it start to do it, says waiting for ipod, then the ipod resets without me even touching it and itunes throws error 9.

    he did have this jailbroken before and when he went to restore it, he had the same issue, trying to restore with 3 different cords and 4 different computers.

    any ideas what could be an issue?

  2. #2
    My iPhone is a Part of Me AKCHRIS's Avatar
    Join Date
    Mar 2009
    Anchorage, Alaska, United States
    Thanked 16 Times in 14 Posts

    put it in DFU mode and restore again.
    Here's how.

    Step 1. Turn off iPhone

    Step 2. Hold down the power and home button.

    Step 3. When you see the Apple logo, release the power button but continue holding the home button down.

    Step 4. Open iTunes and wait for it to tell you that it’s in restore mode.

    Alternative Method:

    Step 1. Connect iPhone to USB then listen to the sound when it connect and disconnect.

    Step 2. Hold the home and power buttons until hear the disconnect sound then release power button.

    Step 3. Wait until you hear another sound then release home button.

    Also a video.

    Last edited by AKCHRIS; 2011-08-03 at 09:12 PM.
    It is Not by our Hands that things Change, BUT rather our Interventions that change ourselves.

    Chris iPhone6 16GB(Jailbroken
    iPad Mini 16GB, Apple TV 3rd Gen
    Mac Mini (2012 Model) Running Yosemite
    Cydia Account #895872

  3. #3
    Quote Originally Posted by AKCHRIS View Post
    [B]put it in DFU mode and restore again.
    Every time I try DFU mode, itunes does show ipod as in recovery mode, but still the same error

  4. #4
    Just an update, i tried to fix using redsnow, and it does upload the ram disk, but when the ipod goes to jailbreak it has a kernel panic and sits there with a crapload of text on the screen. I dont think its hardware, but my friend says there's 2 pins on the ipod's usb port that are sticking up a tiny bit. i can't see it, but according to him when they started sticking up like that, the issues restoring the ipod started.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts