Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Camera/Photos trouble

  1. #1
    Exclamation Camera/Photos trouble
    Hello, I'm on an 4.3.3 iPod Touch 4g (jailbroken with redsn0w 0.9.6rc16), and I am running on Windows Vista on a Dell XPS M1330. For some reason I dont seem to be able to take any photos, record any video, or view any pictures. When I do take a photo, it would be in the camera roll but once I close the camera app, the pictures seem to disappear. When I switch to video mode, and attempt to record, it won't do anything. No photos or videos are in the Photos app. The camera did seem to work for quite a while after I had jailbroken, but suddenly this occured, and all photos/videos taken by my camera are gone, and on iFile, there's nothing inside /var/mobile/Media/DCIM/100APPLE. The pictures I'd taken before can be seen through i-Funbox, but on the iTouch it doesn't seem to even exist. Can anyone please help?
    Last edited by unknowned; 2011-07-20 at 01:49 PM.

  2. #2
    Respring into safe mode to see if it is a tweak that is causing the problem. Did you mess with any of the files that has to do with the Photos app?

  3. #3
    Quote Originally Posted by teej1410 View Post
    Respring into safe mode to see if it is a tweak that is causing the problem. Did you mess with any of the files that has to do with the Photos app?
    Yeah, my cousin messed around a bit with the files

  4. #4
    Do a restore then but make sure you have your SHSH blob saved for 4.3.3.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •