Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPod Touch 2G (MB Model) cannot restore to 3.1.3

  1. #1
    Question iPod Touch 2G (MB Model) cannot restore to 3.1.3
    I was using my iPod Touch 2G (MB Model) on 3.1.2 firmware, yesterday i upgraded it to 4.2.1 and iPod's battery drained very quick, so I decided to go back to 3.1.3. Opened iTunes, put iPod in DFU mode, shift+restore and when it verifies restore with apple it gives me error 3194. Tried 3.1.2 and same error pops. I can restore to 2.2.1 and 4.2.1 with no problem, tried custom firmwares, sn0wbreeze, still same error. I thought MB models can restore to any versions of firmwares. When I was on 3.1.2, cydia showed shsh blobs saved for 3.1.2, 3.1.3 and now when i ran tinyumbrella it just showed shshs saved for 4.0, 4.0.1, 4.2.1. Any help how can I go back to 3.1.3 ?

  2. #2
    iPhone? More like MyPhone Jabbacks's Avatar
    Join Date
    Apr 2011
    Location
    Tutu Island
    Posts
    200
    Thanks
    27
    Thanked 2 Times in 2 Posts

    try using sn0wbreeze-V2.0.2 with ipod2 3.1.3 firmware. follow snowbreeze instructions and i'm sure you will be back to 3.1.3. You will be prompted to open iTunes for shift-restore your "sn0wbreeze_iPod Touch 2G-3.1.3.ipsw" from your desktop. Mine is MC model...had a hard time with it but it's upgraded to 4.2.1.

    Shure hope this helps...Guud lucks!

    UPDATE: I upgrade mine to 4.2.1 and now I'm having problems with winterboard.

    http://modmyi.com/forums/ipod-touch-...nterboard.html
    Last edited by Jabbacks; 2011-07-06 at 04:23 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •