Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: dfu mode problems

  1. #1
    Default dfu mode problems
    Recently my ipod 2g ios 4.2.1 (jailbroken with Greenpoison) stopped wokring so I preformed a restore through Itunes. After restoring, syncing etc. I used greenpoison again to try and jailbreak my ipod again. This time, no matter what I do I cannot enter DFU mode. I'm not a noob at jailbreaking I've done it at least 5 times and have gotten into dfu mode with 1 or 2 tries. This time however I follow the timer on screen, and no matter what I do DFU mode WILL NOT WORK! I've tried at least 20 times and it never works. I really want to jailbreak my ipod and I've restored 3 times already, restarted my computer, restarted itunes and restarted greenpoison. Does anyone know if my last restore screwed everything up? Or is there something else i can do...

  2. #2
    Perhaps your firmware is bad. Never EVER use the auto-restore feature in iTunes (where it downloads the firmware for you). Always ALWAYS download the firmware manually.

    Download the latest firmware (Google is your friend), then hold Shift and press the Restore button in iTunes, find the firmware you just downloaded and select it/ wait for the restore to complete, then try again.

    Then come back here and let us know how it goes!

  3. #3
    on my ipod touch 2g MC model,
    I had trouble getting in to DFU mode...
    I am NOT new to doing this. I have jailbroken many iPods and iPhones before.
    I followed the instructions that are posted all over the internet exactly.
    My timing could not have been more perfect.
    I used every DFU helper that I could find.

    FINALLY I tried putting it in recovery mode (with the itunes logo), then following the instructions to get in to DFU mode as if my ipod was off.

    So, basically, follow all of the instructions given with any DFU helper (I used iREB) except start with the ipod in recovery mode instead of off.

    Maybe the reason for this is a messed up driver... and the recovery mode driver is not messed up. I don't really know.

    I hope this helps someone.

  4. #4
    What's Jailbreak?
    Join Date
    Mar 2011
    Location
    So Cal.
    Posts
    29
    Thanks
    0
    Thanked 0 Times in 0 Posts

    What happens when you try to enter DFU mode? I've been having problems too when I try to jailbreak. I "enter" DFU mode and my iPod turns off and doesn't do anything. Then I have to hold down the power and home button in order to turn it back on.

  5. #5
    try different methods - some are easier than others. some start with the phone turned off, some on. personally i've not had that many probs but it wouldn't be the first time that i have had to try twice or 3 times to get into DFU correctly

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •