Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia: Error Refreshing Data

  1. #1
    Exclamation Cydia: Error Refreshing Data
    Whenever I open Cydia, I get the following message:

    Error: Refreshing Data
    Failed to fetch http://apple-news.fr/repo/ ./Packages.gz
    HTTP/1.1 404 Not Found

    Some index files failed to download, they have been ignored, or old ones used instead.


    It's extremely annoying and judging simply because of the lack of any updates since this started, it is somehow inhibiting Cydia from updating any of its apps. If anyone knows how I could fix this, it would be greatly appreciated! Thanks!

    Ryan

  2. #2
    iPhone? More like MyPhone lanulos's Avatar
    Join Date
    Jun 2010
    Location
    Greater D.C. Co-Prosperity Sphere
    Posts
    116
    Thanks
    2
    Thanked 10 Times in 9 Posts

    If you have that in your Cydia Sources you need to delete it, then respring.

  3. #3
    Forgot to mention that...

    I dont have that as a source and I've even tried cleaning it out (and even totally deleting) cydia.list, metadata.plst, etc.

  4. #4
    iPhone? More like MyPhone lanulos's Avatar
    Join Date
    Jun 2010
    Location
    Greater D.C. Co-Prosperity Sphere
    Posts
    116
    Thanks
    2
    Thanked 10 Times in 9 Posts

    I had that stupid repo bugging me for a while too. I can't quite remember how I got rid of it. Do you have the file com.rockyourphone.rockapp.plist in /var/mobile/Library/Preferences? If so, you might try deleting it. I seem to remember doing that.
    EDIT: here is something else you might try:
    [ame=http://www.ipodtouchfans.com/forums/showpost.php?p=2065690&postcount=4]www.ipodtouchfans.com/forums/showpost.php?p=2065690&postcount=4[/ame]

    Otherwise, you might want to follow the instructions in the link below for deleting and reinstalling Cydia in Mobile Terminal; except if it doesn't get rid of that repo, you might need to change apt-get remove cydia to apt-get purge cydia (I never actually tried "purge"):
    [ame=http://forums.macrumors.com/showpost.php?p=11267467&postcount=15]Mac Forums - View Single Post - Cydia not working.......uuggghhh!!!!![/ame]


    EDIT
    Last edited by lanulos; 2010-10-30 at 04:01 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •