Page 1 of 2 12 LastLast
Results 1 to 20 of 37

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia

  1. #1
    Default Cydia
    What does loading changes(when upgrading themes etc) take 5 mins to load

  2. The Following User Says Thank You to Hpwill For This Useful Post:

    Niksan (2010-11-02)

  3. #2
    If your asking "why" it takes 5 minutes or so, it's because cydia's looking though all the packages, finding the ones that were recently changed, and lists them for you. If you were asking if that's normal, yes, yes it is.
    Want to drive an idiot insane? Click Here to find out how.

  4. #3
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Could be your device and what firmware it is running. Cydia is getting more and more additions and can take a lot of time to load. My old iPhone 3G took that long too when it was on iOS 4, when i downgraded to 3.1.x it was much better. Just did an iPhone 2G and Cydia took a really really long time to load too. On my iPhone 4 on 4.1 it's fast, under 30 seconds. You might need a restore cuz sometimes, over time Cydia just slows down. But a restore doesn't always fix it if it's your device or firmware version.

  5. #4
    Quote Originally Posted by Anniex423 View Post
    Could be your device and what firmware it is running. Cydia is getting more and more additions and can take a lot of time to load. My old iPhone 3G took that long too when it was on iOS 4, when i downgraded to 3.1.x it was much better. Just did an iPhone 2G and Cydia took a really really long time to load too. On my iPhone 4 on 4.1 it's fast, under 30 seconds. You might need a restore cuz sometimes, over time Cydia just slows down. But a restore doesn't always fix it if it's your device or firmware version.
    I have 2g 4.0.1 mc model

  6. The Following User Says Thank You to Hpwill For This Useful Post:

    Iroxyde (2010-11-14)

  7. #5
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Ok, well it's probably a slowdown your device is experiencing. Perhaps you'd attempt a restore

  8. #6
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    If you have tons of repos installed it can take awhile to load also

  9. #7
    If I had a nickel... thazsar's Avatar
    Join Date
    Jan 2010
    Location
    Dallas, TX
    Posts
    5,693
    Thanks
    1,594
    Thanked 5,057 Times in 2,011 Posts

    I actually thanked chpwn for diminishing the Loading Changes timeframe. My ip4 used to take forever but now it's almost instantaneous!!! It must be ur device....sorry....

  10. #8
    Quote Originally Posted by StealthBravo View Post
    If you have tons of repos installed it can take awhile to load also
    I only have 3 souces

  11. #9
    Quote Originally Posted by thazsar View Post
    I actually thanked chpwn for diminishing the Loading Changes timeframe. My ip4 used to take forever but now it's almost instantaneous!!! It must be ur device....sorry....
    And I jailbreak iPods and there's is fast and they have 4.0.1 mc 2g

  12. #10
    If I had a nickel... thazsar's Avatar
    Join Date
    Jan 2010
    Location
    Dallas, TX
    Posts
    5,693
    Thanks
    1,594
    Thanked 5,057 Times in 2,011 Posts

    How strange that yours is having problems....

  13. #11
    Quote Originally Posted by thazsar View Post
    How strange that yours is having problems....
    No

  14. #12
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    ...no?

    Well then restore and rejailbreaki not much else you can do
    Last edited by i.Annie; 2010-11-05 at 09:59 PM. Reason: Automerged Doublepost

  15. #13
    Not cydia you have crappy wifi. mine takes about twenty seconds to load you should make sure to upgrade essentials

  16. #14
    Forum Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Quote Originally Posted by Mrteacup View Post
    Not cydia you have crappy wifi. mine takes about twenty seconds to load you should make sure to upgrade essentials
    mod edit/I removed your other post, please be respectful to all our members, they are from all over the world.

  17. #15
    Quote Originally Posted by blkcadi View Post
    mod edit/I removed your other post, please be respectful to all our members, they are from all over the world.
    Sorry I was being arrogant thanks for pointing it out

  18. The Following User Says Thank You to Mrteacup For This Useful Post:

    Bo Troxell (2010-11-08)

  19. #16
    Not trying to be obnoxious

  20. #17
    Forum Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Thank you, your a good man. We all have our little moments.

  21. #18
    Quote Originally Posted by Mrteacup View Post
    Not cydia you have crappy wifi. mine takes about twenty seconds to load you should make sure to upgrade essentials
    Mines is up date and I don't have slow wi-fi

  22. #19
    Default Weird
    I have a 3GS 4.1. The changes tab doesn't load for me at all and I have full bars for wifi. It worked perfectly fine for 3.1.3 so I don't know what's up with it. I barely have any sources too.
    Last edited by Stray; 2010-11-09 at 02:11 AM. Reason: I messed up if that's okay with you.

  23. #20

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •