Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: i cant jailbreak my ipod touch

  1. #1
    Default i cant jailbreak my ipod touch
    well, i have an ipod touch 1g running on firmware 2.2.1,i downloaded quickpwn but everytime when im trying to run it , it says "Quickpwn has encountered an error and needs to close" then i extracted "Quickpwn.exe" and i run the quickpwn.exe inside the quickpwn.exe file then when i run it , it says the same but now theres a log file and the log file says :

    /home/planetbeing/xpwn-back/pwnmetheus/windows.c:SetDeviceDLLPath:96: failed to find driver path
    /home/planetbeing/xpwn-back/pwnmetheus/windows.c:GetDeviceDLL:164: looking for driver at CProgram Files\Common Files\Apple\Mobile Device Support\bin
    /home/planetbeing/xpwn-back/pwnmetheus/windows.c:LoadWindowsDLL:174: failed to load Windows MobileDevice DLL
    /home/planetbeing/xpwn-back/pwnmetheus/windows.c:AMRestoreEnableFileLogging:347: calling Windows AMRestoreEnableFileLogging


    please help me and sorry for my english,

    Thanks in advance,
    Kartal
    ------------------------------------------------------------------------------------------------------------
    nvm fixed it
    Last edited by kartal; 2010-10-25 at 03:08 PM. Reason: Automerged Doublepost

  2. #2
    I'm having this exact same problem. What's the solution?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •