Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cannot jailbreak 4.0.2 on jailbreakme.com

  1. #1
    Default Cannot jailbreak 4.0.2 on jailbreakme.com
    I try and try and try and cannot jailbreak my iPod touch 4.0.2 3rd gen. It say it's to new is there another website that'll do it?

  2. #2
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Restore to 4.1 and jailbreak with greenpois0n or limera1n instead.

  3. #3
    4.0.2 will not work with jailbreakme. U need to either downgrade to 4.0.1/ 4.0 or 3.0 something or update to 4.1 and use limerain/green poison but they will only work with 3G or higher iPods

  4. #4
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Greenpois0n supports iPod touch 2G.

  5. #5
    How to downgrade my iPod touch???

  6. #6
    @Marien12345, 1. Proper grammar is appreciated, 2. Thread jacking is frowned upon here, 3. There are many tutorials on how to downgrade on this site.
    Want to drive an idiot insane? Click Here to find out how.

  7. The Following User Says Thank You to steelersfan32 For This Useful Post:

    Marien12345 (2010-11-02)

  8. #7
    What's the website for jailbreaking iPod touch 2g 4.0.2 ?

  9. #8
    I can't download the jailbreak onto my iPod. I slide across the thing and all that happens is I get the background image. What's wrong? Do I need to update my software for my iPod?

  10. #9
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    If it's on 4.0.2 or 4.1, you can't use jailbreakme. It has to be Limera1n for 4.0.2, or that and Greenpois0n on 4.1. Depending on your device, there are other methods too, jailbreakme is not included.

  11. #10
    How do I downgrade from 4.0.2 and dpi do this oncomputer or can I do it on the ipod

  12. #11
    To downgrade from 4.0.2 you have to have your SHSH saved. If you have a 3rd or 4th gen ipod then your best option is to upgrade to 4.1 and jailbreak with Limera1n or Greenpois0n. If your ipod is 2g on 4.1 you can jailbreak with the latest Redsn0w.

  13. #12
    Quote Originally Posted by Joshuatavares23 View Post
    What's the website for jailbreaking iPod touch 2g 4.0.2 ?
    iH8sn0w.com | Jailbreak your iPod touches and iPhones

    For Snowbreeze 2.1 Custom Firmware JB.
    iLike iDevices and Pancakes.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •