Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Bricked ipod touch 3g with limera1n

  1. #1
    Default Bricked ipod touch 3g with limera1n
    Tried to jailbreak from version 3.1.1 with limera1n, looked like it was working, even flashed the green drop for a second. It rebooted and stuck on the apple screen. Held the power and home down til it got to recovery mode. In itunes, it came up as "iPod" but capacity and the rest all said N/A. Had no restore so tried to recover with 3.1.1, 3.1.3, 4.1 (through itunes, my last resort), all came up with errors of 3194 and 3014. read up on simular problems, tried the fixes with no luck. Any ideas, this doesn't seem to be a simple "stuck on boot screen" problem.
    UPDATE: In tiny umbrella, shows up only recovery mode as idevice:then ipods seriel # with no ECID, reset ECID does nothing and Kicking it out out recovery just puts it back to the apple screen

    All is fixed now, tried to update to apple 4.1 again (4th try) and it finnally worked for some reason, then jailbroke with limera1n. All is good.
    Last edited by Flathed; 2010-10-12 at 04:45 PM. Reason: Automerged Doublepost

  2. #2
    Flathed, well you had to upgrade to fw 4.1 first in order to jb using LimeRa1n. Glad you got it to work in the end. So can you explain how did you get out the recovery loop? I have this problem as I posted in another site:
    It worked on the first try last night on my iPod Touch 32GB 3GS on 4.1 using LimeRa1n RC1b on XP, no prob. Then I restored from itunes, with no prob. Then I restored from APT Backup app and then all my problems began!It wouldn't get out of "Safety Mode" no matter the help instructions provided in MobileSB. So I decided to start from scratch again by restoring factory settings from the Ipod so I can re-jb and now it's stuck in a recovery loop since last night!! I'm trying everything possible but it won't get the connect to iTunes pic just the apple logo. It shuts off on occasion but starts up within a second to the apple logo... Any suggestions?! Would "iRecovery" help me get out of recovery loop? I can't manage to open the program in XP by properties/compatibility/Windows XP SP2. Damn, I had it working at first, grrrrr! Someone help please...

  3. #3
    Sorry Lzrd, I'm not the guy to ask, I just kept trying to update to 4.1 legit in recovery mode until it did. If did something, I wouldn't know as I did so many things I read to do. You sound like you are more into this than I am, you or someone here will figure it out I'm sure. Good luck.

  4. #4
    Thanks Flathed anyhow. You were right though, I did figure it eventually and at the same time I was very surprised that no one here could help me out. It sounded like you and I had the same problem being stuck in a recovery loop so with a little googling and if anyone else finds him/herself in the same situation, this is what I did:
    Ipod completely off, held down home button and plugged in cable from pc, got the frozen apple logo with the non moving swirl then kept on holding the home button till the iTunes image appeared(finally)and iTunes opened up and I did a restore and iTunes did it's thing! I did a 2nd JB with Limera1n after I saved my SHSH Blogs and without a hitch, everything else is fine and dandy!

  5. #5
    iPhone? More like MyPhone lanulos's Avatar
    Join Date
    Jun 2010
    Location
    Greater D.C. Co-Prosperity Sphere
    Posts
    116
    Thanks
    2
    Thanked 10 Times in 9 Posts

    LzrdKng74,

    Bottom line is, don't use the Cydia store app AptBackup to restore the Cydia apps when your changing the OS. Maybe it works if you iTunes restore the same OS, I don't know; but it definitely doesn't work for iOS upgrades. I tried to use it after upgrading from 3.1.3 to 4.0, and it converted all of my Apple apps to "Other Data". I had to restore 4.0 and start from scratch, and reinstall all the Cydia apps by hand. Cydia needs at least a way to generate a list of user installed Cydia apps and email it to you or something. I don't know if I would ever trust any program again to re-install them automatically. I just spent a half hour writing them down by hand as I prepare to upgrade to 4.1. I notice about 2/3rds of them are system apps, not ones I installed.

    (P.S. AptBackup should not be confused with AppBackup, which is for saving data of Apple apps.)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •