Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPod touch 1st Gen Error 1403

  1. #1
    iPhone? More like MyPhone
    Join Date
    Dec 2009
    Location
    Tasmania, Australia
    Posts
    180
    Thanks
    5
    Thanked 5 Times in 5 Posts

    Arrow iPod touch 1st Gen Error 1403
    Hey guys,

    I am getting an error on a 1st gen iPod Touch when I plug it into iTunes.

    Says:
    An iPod has been detected, but could not be identified properly. Please disconnect and reconnect the iPod, then try again. An unknown error occurred (1403.)

    Have tried different computers, different USB ports, and different versions of iTunes all concluding with the same result.

    I can't get it to go into the devices sub heading in iTunes so I can't do anything about it restore wise.

    The iPod also wont turn on.

    Cheers

    H3x.

  2. #2
    hey man im having this same exact promlem. i have a jailbroken ipod and all the sudden it just stoped working, a white screen comes up, i try to reformat it by holding down the power and home buttons at the same time but this doesnt work, a white screen on the ipod appears again and then on itunes i get the error message 1403. anyways i was wondering if you had found a way to fix this yet. if you know of any way this would be helpful.
    thanks,

    Codyk67

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •