Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Please not me?!!

  1. #1
    Default Please not me?!!
    Lol ermmm I've just read that If your iPod touch, iPhone is on version 4.1 iOS you maybe not able to jailbreak it even with the shatter thing..... True?? or not

  2. #2
    iPod Touch FTW! Aldog18's Avatar
    Join Date
    Jun 2010
    Location
    I come from a land down under (Australia)
    Posts
    381
    Thanks
    147
    Thanked 50 Times in 48 Posts

    No-one knows yet
    Can I play with madness?
    Follow me on twitter
    If you like what I say, hit the button, you know which one

  3. #3
    I think I might start learning code and I'll release one I might just do it before it's released.......

  4. #4
    iPod Touch FTW! Aldog18's Avatar
    Join Date
    Jun 2010
    Location
    I come from a land down under (Australia)
    Posts
    381
    Thanks
    147
    Thanked 50 Times in 48 Posts

    okie doke good luck
    Can I play with madness?
    Follow me on twitter
    If you like what I say, hit the button, you know which one

  5. #5
    I'll release 2moz I'll call it the "whysayyougoingtodosomethingthentakethepiss" jailbreak 1.0!!! :->

  6. #6
    iPod Touch FTW! Aldog18's Avatar
    Join Date
    Jun 2010
    Location
    I come from a land down under (Australia)
    Posts
    381
    Thanks
    147
    Thanked 50 Times in 48 Posts

    haha you do that
    Can I play with madness?
    Follow me on twitter
    If you like what I say, hit the button, you know which one

  7. #7
    Super Moderator Zokunei's Avatar
    Join Date
    Jun 2010
    Location
    Michigan
    Posts
    7,526
    Thanks
    690
    Thanked 945 Times in 709 Posts

    Who's gonna teach you how to find a working exploit and design a program to implement it?

  8. #8
    Doing it myself

  9. #9
    Livin the iPhone Life mortopher's Avatar
    Join Date
    Jul 2009
    Location
    Pittsford, NY via Dallas, TX
    Posts
    2,742
    Thanks
    549
    Thanked 622 Times in 346 Posts

    Quote Originally Posted by ipodfcker View Post
    Lol ermmm I've just read that If your iPod touch, iPhone is on version 4.1 iOS you maybe not able to jailbreak it even with the shatter thing..... True?? or not
    What model of what device are you referring to? There are a few devices that are already jailbreakable for 4.1 with the latest redsn0w.

  10. #10
    Might be quicker than greenposion

    2g iPod touch mc model
    Last edited by ipodfcker; 2010-09-24 at 12:16 PM. Reason: Automerged Doublepost

  11. #11
    Quote Originally Posted by ipodfcker View Post
    Might be quicker than greenposion

    2g iPod touch mc model
    got tether? take your pick:
    redsn0wier or sn0wbreeze

    http://modmyi.com/forums/iphone-news...-touch-2g.html

    [ame=http://www.ipodtouchfans.com/forums/showthread.php?t=313081][RELEASE] Snowbreeze 2.0 Available Now - iPod touch Fans forum - iPod, iPhone and iPad[/ame]


    Quote Originally Posted by Zokunei View Post
    Who's gonna teach you how to find a working exploit and design a program to implement it?
    me
    if I can figure out the underpants thing
    Last edited by raduga; 2010-09-24 at 04:27 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •