Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problems with upgrading from 3.1.2 to 3.1.3

  1. #1
    Default Problems with upgrading from 3.1.2 to 3.1.3
    Hey everyone. I could really use a hand. I have an ipod touch 2g 8gb MB Model. It is jailbroke with blackra1n on firmware version 3.1.2. I would like to upgrade to 3.1.3, and then jailbreak again. I dont want to go to 4.x, due to sluggishness on the device. I am only looking to upgrade to 3.1.3 because I have ran into a few apps requireing 3.1.3 or newer firmware. I downloaded a copy for the 3.1.3 firmware and did a shift restore, it gets to the part about verifying with apple and gives me a error 3194. I cant seem to figure out what steps I am missing just to get a base 3.1.3 firmware on the device.

    Thanks,
    Mike

  2. #2
    Livin the iPhone Life mortopher's Avatar
    Join Date
    Jul 2009
    Location
    Pittsford, NY via Dallas, TX
    Posts
    2,742
    Thanks
    549
    Thanked 622 Times in 346 Posts

    I beliee there's also a cydia app that will fake it so that everything belives you are on 3.1.3 even though you are on 3.1.2

  3. #3
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    It's weird cuz an MB model should be able to do this without SHSHs but error 3194 is the error people get if they don't have SHSHs. Have you tried a custom firmware instead (try Sn0wbreeze, I think it's version 1.5.2 or if you have a Mac use PwnageTool). But like ^ said, if you're just needing 3.1.3 for apps requirement then use the Cydia app to fake the phone to being on 3.1.3. There's no diff between 3.1.2 and 3.1.3 really.

  4. #4
    Does it matter what version of iTunes I have installed? I think it may be something up with my iTunes install. I tried to reinstall 3.1.2, and i get the same error. Can i just uninstall and reinstall the newest version? Then try.

  5. #5
    Default Bump
    I am still on 3.1.2 and saved my shsh blobs to cydia. but it only saved 4.0 and 4.1, and i dont understand why. Why would itunes care about shsh blobs on an ipod touch 2g MB Model. I would be happy to just restore back to factory 3.1.2 and rejailbreak from there.


    should i downgrade to an earlier version of itunes??

    Any other help out there????


    Mike

  6. #6
    iPhone? More like MyPhone HeavyD4's Avatar
    Join Date
    Jul 2010
    Location
    NEW YORK CITY
    Posts
    207
    Thanks
    34
    Thanked 24 Times in 13 Posts

    I have a 3G running on 3.1.2 and I also only have 4.0 blobs saved,I downloaded iTunes 9.0.3 but if u have to take out a few files from ur cdrive and leave them on ur desktop after that u can restore it will give u the error but then use black rain to restore ur device u don't have to jailbreak with it u can use another method if u choose,I used spirit,I also have used this method on a 1st gen iPod and original iPhone.If u need more details there is a you tube vid just put in iTunes restore error n u should find it if not reply back n I will try 2 get xact info

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •