Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: My fixes for Error (9) and Jailbreak being stuck on "Uploading Ramdisk"

  1. #1
    Default My fixes for Error (9) and Jailbreak being stuck on "Uploading Ramdisk"
    This forum has been such a help to me in the past and I thought that I would finally try and contribute to everyone here who has helped me. So here it goes.

    I recently bought a 32gb 2nd Gen iPod Touch from someone on craigslist not knowing any of the problems it had but for $100, I thought it would be worth it to try and fix it. The first major problem I had was error (9)when I tried to restore or even update the ipod touch. I searched all over google and the internet and tried all solutions from completely deleting and reinstalling everything apple and it would not work. I tried it on different OS, XP, Vista, Win 7 to no avail. They even suggested I try on different USB ports and nothing seemed to work. Since I didnt know what would fix it, I thought that I would try and flash different firmwares on it since I had no idea I obviously tried OS 4.0 but didnt work. Since the owner didnt know what firmware it had, I thought I was start from firmware 3.1.2. I tried it and viola it worked. I was able to restore my ipod touch by downloading the 3.1.2 firmware and shift-click the restore button and it worked perfectly. After restoring, I updated to 4.0.2 and it worked beautifully.

    Now to Jailbreaking. When I tried to jailbreak my 2g 32gb iPod touch running 4.0.2 using redsnow, it kept getting stuck on uploading ramdisk. I had to keep restoring the ipod as it kept getting stuck on this problem. I used redsn0w_win_0.9.5b5-5 and it would not work. Then I decided to try to download redsn0w_win_0.9.5b5-3 and then it worked perfectly, no more stuck on uploading ramdisk.

    This is what i have done to fix these issues and maybe there are other fixes out there but never hurts to give suggestions and maybe this will work for you. Good luck and thanks again everyone for your help and input!

  2. #2
    Default Please help
    Was your apple logo looping over and over before you did the restore or would yours boot up all the way?

  3. #3
    Mine would be stuck on the apple logo. I would just put it it DFU mode to do the restore.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •