Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Ipod Touch Problem

  1. #1
    Default Ipod Touch Problem
    Ok my blackra1n jb iPod 3g 64gb is stuck in a boot loop. Just keeps coming to the iTunes logo with the USB cable. I tried a manual restore to 3.1.2 but it failed, no error code, can't remember what it said. Anyway I can put it in and out of DFU mode if that's going to be any help. I've tried running blackra1n over and over but it just keeps crashing after it says the reboot is finished. I downloaded snowbreeze and it asked me to download ios4 as the 3.1.2 firmware wasn't going to do. I have had to use my daughters laptop for iTunes as my own doesn't bring up the restore option but what I need to know is, should I use the custom firmware that snowbreeze made or just let iTunes restore and update too 3.1.3 if that will even work?

    TIA

    DR

  2. #2
    At this point apple is not signing the 3.1.3 update. You need to update device to 4.0. Update iTunes to 9.2 and dfu restore the iPod. It will download and upgrade device to 4.0 firmware. This will take a few hours. When all said and done go to JailbreakMe from the iPod safari browser. It will ask to swipe to jailbreak. It will take about 5 minutes. Unless your shsh blobs are stored for that iPod in cydia, you cannot go back to 3.1.3 currently

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •