Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPod Touch 2g MC Model iOS4 Jailbreak??

  1. #1
    Unhappy iPod Touch 2g MC Model iOS4 Jailbreak??
    Hey guys. I just upgraded to iOS4 on my ipod touch 2g and i thought it came with the cool theme with the bubbles in the backround that the iPhone4 came with, i was wrong apparently. Anyways, my iPod Touch is a MC model, is there any jailbreak for ios4 mc model 2g ipod touches? If not, is there any way to downgrade back to 3.1.3 without SSHing? I never used ssh before or saved anything, i just straight up upgraded to 4.0, and now i kind of regret it. Is there any possible way to downgrade, or jailbreak ios4 on a mc model, if not does anyone know when an MC model jailbreak for a ipod touch 2g mc model is coming out? :/

  2. #2
    What's Jailbreak?
    Join Date
    Jul 2010
    Posts
    20
    Thanks
    6
    Thanked 2 Times in 1 Post
    I heard something about limera1n, but so far, there is no release date for that. Also, you may want to take a look at my post. It MIGHT work for you...

  3. #3
    You can always try the sn0wbreeze 1.7 method, though, its a hard and complex.

  4. #4
    What's Jailbreak?
    Join Date
    Jul 2010
    Posts
    20
    Thanks
    6
    Thanked 2 Times in 1 Post
    How DO you use snowbreeze? I don't fully understand the steps.

  5. #5
    Quote Originally Posted by Salil9992 View Post
    How DO you use snowbreeze? I don't fully understand the steps.
    follow this guide here

  6. #6
    I dont think that will work.

    Besides an xp/w7 pc....you need to be on 3.1.2
    -The ability to restore to 3.1.2 (a.k.a you need your SHSH blobs on 3g[s] and 32/64 GB iPod touch 3g -- I will not be covering how to restore to 3.1.2 on here -- you need to find that info elsewhere) OR are currently on 3.1.2; broken boot blackra1n devices should work

    I am in the same boat as the OP. I bought my IPT 32gb and it came with 3.1.3, I got a restore loop and tried EVERYTHING. Im a computer tech so I can assure you I tried everything. I was going to attempt to upgrade to 4.0 on itunes 9.2, thinking it would fail then call apple and trade in my ipod.

    Well, it worked. I wasnt able to save the shsh blobs because it just wasnt working, I tried 3 different methods and they all failed (maybe because 3.1.3 stopped sending /shrug), so I said fark it, and tried spirit which got me in the loop.

    I hope they come out with a jailbreak for 4.0, because after 6 hours of troubleshooting yesterday, I know this stuff inside out...i just doint have hardware to work on. :^(

    But doesnt the above quote mean trying 1.7 with windows 4 will not work?

  7. #7
    Quote Originally Posted by savethehumans View Post
    I dont think that will work.

    Besides an xp/w7 pc....you need to be on 3.1.2



    I am in the same boat as the OP. I bought my IPT 32gb and it came with 3.1.3, I got a restore loop and tried EVERYTHING. Im a computer tech so I can assure you I tried everything. I was going to attempt to upgrade to 4.0 on itunes 9.2, thinking it would fail then call apple and trade in my ipod.

    Well, it worked. I wasnt able to save the shsh blobs because it just wasnt working, I tried 3 different methods and they all failed (maybe because 3.1.3 stopped sending /shrug), so I said fark it, and tried spirit which got me in the loop.

    I hope they come out with a jailbreak for 4.0, because after 6 hours of troubleshooting yesterday, I know this stuff inside out...i just doint have hardware to work on. :^(

    But doesnt the above quote mean trying 1.7 with windows 4 will not work?

    well i bought my ipod in January, so it also came preloaded with 3.1.3 and its the ipod touch 8GB MC model and i was able to use 3.1.2 itunes asked apple server and it said yes i was on ios 3.1.2 and i used this jailbrek so now i am on 4.0 with all the bells and whisles

    oh and by the way i am currently going to school to become a network engineer, i can say i know a little about computers

  8. #8
    Quote Originally Posted by ipod_guy View Post
    well i bought my ipod in January, so it also came preloaded with 3.1.3 and its the ipod touch 8GB MC model and i was able to use 3.1.2 itunes asked apple server and it said yes i was on ios 3.1.2 and i used this jailbrek so now i am on 4.0 with all the bells and whisles

    oh and by the way i am currently going to school to become a network engineer, i can say i know a little about computers
    So are you saying you were able to downgrade to 3.1.2? then installed snow 1.7?

    Or did you install onto 4.0? please elaborate.

  9. #9
    Quote Originally Posted by savethehumans View Post
    So are you saying you were able to downgrade to 3.1.2? then installed snow 1.7?

    Or did you install onto 4.0? please elaborate.

    yes i installed 3.1.2 and jailbreaked had no problems

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •