Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help Downgrading From 4.0?

  1. #1
    Unhappy Help Downgrading From 4.0?
    I have an iPod Touch 2G MC Model. I upgraded to 4.0 to backup my SHSH blobs incase the new jailbreak didn't work on 4.1. I also have SHSH blobs from 3.1.2 backed up. When trying to downgrade to 3.1.2 I get an error message Error 3014. I did what apples website said to fix this but it did not work. Can anybody help me get rid of this problem.

  2. #2
    This error is because Apple has removed the signing of the old firmware for downgrading. They did this to enforce the upgrades because of the production that the firmwares have compared to the older versions.

    Easy fix: Downgrade iOS 4.1 to iOS 4.0 / 3.1.3 / 3.1.2 iPhone 4, 3GS, 3G and iPod touch [How to Guide] | Redmond Pie

    I have tested this on my iPod Touch 3G and has worked perfectly.
    Best Regards,
    Steven Myers

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •