Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Ipod Touch wont restore past 95%

  1. #1
    Unhappy Ipod Touch wont restore past 95%
    My ipod is stuck in dfu mode. I have an Ipod Touch 2G that was on IOS4.0 and im trying to restore to IOS4.0. It wont restore past 95%. I left it overnight without the green bar moving. The restore never actually has an error message, it just never moves. screenshot below.



    Is there a reason why my ipod is doing this? is there a way i can fix it?
    extremely worried at this point

  2. #2

  3. #3
    bump..please there must be something

  4. #4
    are you on ios 4.0 and trying to restore to 3.1.2?
    because the same thing is happening to me. ill see what i can find

  5. #5
    I have tried restoring to both ios4.0 and 3.1.2. Yes, I am on Ios4.0 atm.

  6. #6
    Livin the iPhone Life mortopher's Avatar
    Join Date
    Jul 2009
    Location
    Pittsford, NY via Dallas, TX
    Posts
    2,742
    Thanks
    549
    Thanked 622 Times in 346 Posts

    Do any of you have wifi sync installed on the computer you are restoring from? If so, uninstall it fromt he computer and it should work in no time.

  7. The Following User Says Thank You to mortopher For This Useful Post:

    theonlyflyingpig (2010-07-17)

  8. #7
    yeh thanks above

    i was just returning to say that

  9. #8
    Quote Originally Posted by paganizonda83 View Post
    Do any of you have wifi sync installed on the computer you are restoring from? If so, uninstall it fromt he computer and it should work in no time.
    I uninstalled wifi-sync, but now my ipod has been "preparing for restore" for 15minutes. should i try again? (tring to restore to 4.0)
    this process normally only takes 10-20 seconds
    Last edited by theonlyflyingpig; 2010-07-17 at 08:09 AM.

  10. #9
    Livin the iPhone Life mortopher's Avatar
    Join Date
    Jul 2009
    Location
    Pittsford, NY via Dallas, TX
    Posts
    2,742
    Thanks
    549
    Thanked 622 Times in 346 Posts

    You did restart the computer entirely after uninstalling, correct?

  11. The Following User Says Thank You to mortopher For This Useful Post:

    theonlyflyingpig (2010-07-17)

  12. #10
    i got error 1603, but i moved usb ports and my ipod is now working!!!!!!!!! thank you to everyone who helped =D

    now to try to rejailbreak..wish me luck ;D
    Last edited by theonlyflyingpig; 2010-07-17 at 08:37 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •