Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help needed!!

  1. #1
    Exclamation Help needed!!
    Can anyone pls tell me as to how to downgrade my ipod tch 3g os 4.0 bak to 3.1.3?iv tried adding saurik's server in da "hosts" file....but then upon shift restore it says that the firmware is not compatible with the device......also i guess till now not a single jailbreak for da same is available.....so am at my wit's end.....so any1 kind enough pls help me out!!

  2. #2
    Livin the iPhone Life Simtech's Avatar
    Join Date
    Aug 2007
    Location
    LA
    Posts
    2,387
    Thanks
    105
    Thanked 304 Times in 276 Posts

    You probably don't have your SHSH files stored, so you are stuck.

  3. #3
    thanx dude for replying....so this means il have to wait until the jailbreak for os4.0 is out...damn!!!thanx again 4replyin!!

  4. #4
    Yes sorry.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •