Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Spirit Doesn't Work For Me...?!?

  1. #1
    Default Spirit Doesn't Work For Me...?!?
    I've searched around the forums here, and around the 'net and didn't come across any answers to my problem, but...

    I thought I'd give jailbreaking a try tonight; something I've always wanted to do, but never did before. Reading about Spirit, I thought now would be a good time to do it.

    I backed up my iPod Touch (64GB v3.1.3, iTunes 9.1.1, Mac OSX 10.4.11, never jailbroken before), then downloaded and ran Spirit. No happiness. The program launches--the window pops up and says it sees an iPod Touch v3.1.3 attached, and when I click the 'Jailbreak' button, the program says it's working, and my iPod says 'Restore in Progress'. Everything remains that way as I let it sit for about 20 minutes before giving up; everything I've seen says it should take about 30 seconds.

    When I quit Spirit, even before the application's window closes, the iPod switches from 'Restore in Progress' to 'Restore complete' (or something to that effect), then reboots. It reboots to exactly where it was before, non-jailbroken.

    I've tried all the tricks I can find--making sure iTunes is quit, quitting iTunes Helper through Activity Monitor, dis- and reconnecting the iPod from its cable, rebooting my Mac, wiping the iPod to factory defaults. None of it has worked; every time I try, it just sits there for a helluva lot longer than 30 seconds.

    So...is there maybe something in the background of Spirit invisible to the end-user that needs Leopard or higher? Some other trick I've not yet tried? Maybe my iPod is just...special? Maybe I'm missing something obvious and I'm the one who's special? Any help would be much appreciated. Thanks!

  2. #2
    I'm having the same problem. I'm running 10.4.11 on a PPC. 1st generation ipod touch with v3.1.3.

    Is this a PPC issue?

    Quick follow up: I just tried it on an intel mac and it worked in about 2 seconds.
    Last edited by adamant628; 2010-06-07 at 05:38 AM. Reason: Automerged Doublepost

  3. #3
    Well it works for me! Try not closing spirit and unplug the cable when the device is rebooting (just before the rainbow screen). Then let the screen load and it should work.

  4. #4
    iPhone? More like MyPhone
    Join Date
    Apr 2010
    Location
    Chicago
    Posts
    122
    Thanks
    11
    Thanked 21 Times in 15 Posts

    ...maybe try on a friend's computer? I doubt it's a problem with your touch.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •