Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPod touch stuck in recovery mode

  1. #1
    Default iPod touch stuck in recovery mode
    i have a iPod touch 3g running on 3.1.2. today the battery died, so i tried to connect to to my computer and i ran blackra1n which i originally used to jailbreak it, and what i used it whenever my ipod needed to re-jailbroken when i turned it off. it got to the part where it shows the blackra1n logo, then it turns off. i've tried it repeatedly, and it still doesn't work. can somebody please help, i dont want to restore it. thanks.

  2. #2
    iPhoneaholic REAPERDAGREAT13's Avatar
    Join Date
    Nov 2008
    Location
    N.E.L.A.S & Barcelona
    Posts
    343
    Thanks
    2
    Thanked 75 Times in 49 Posts

    Restore to 3.1.3 and use spiritjb.com to jailbreak it and it won't be tethered anymore.

  3. #3

  4. #4
    iPhoneaholic indyracer05's Avatar
    Join Date
    Feb 2010
    Location
    United States
    Posts
    333
    Thanks
    0
    Thanked 25 Times in 23 Posts

    did u lose all your data though, im in the same situation...

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •