Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia doesn't load

  1. #1
    Default Cydia doesn't load
    I've posted this on several other ipod forums as well, but I've gotten no answer that could help me, unfortunately.

    I just jailbroke my 3G 64gb itouch with Spirit, and it seemed to work fine. But when I try to run Cydia, the spinning loading circle appears briefly, freezes, then sends me back to the "slide to unlock" screen. I haven't gotten it to work yet, so no Cydia apps have been downloaded. I've also looked into Cyder, but DiskAid doesn't even recognize the device as jailbroken, presumably from this problem. It's a similar problem to this, but I didn't want to hijack that thread.

    I've tried restoring and rejailbreaking several times, nothing's worked. Is there any way I can, say, manually delete and reinstall Cydia myself, without the use of Spirit or something?

    EDIT: Strange, I decided to rejailbreak it once again just for kicks, and now Cydia works. Whatever, I don't need to explain it, I'm just glad it finally works. I guess this thread can be deleted now.
    Last edited by Swift Finch; 2010-05-07 at 10:25 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •