Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPod 3.1.3 3rd Gen unable to downgrade.

  1. #1
    Default iPod 3.1.3 3rd Gen unable to downgrade.
    Ok, I have an iPod 3rd Gen 3.1.3 (It was on 3.1.2 but it got stuck in a bootloop and i HAD to restore it.) I never clicked the make my life easier button on cydia when i had it. Anyway, I followed MassModz Technology's and Saurik's Jailbreaking guides about redirecting the server and all. Downloaded iTunes 9.0, Downloaded both firmwares, iPod3_3.1.2_7D11 and the iPod2 one. So after I clicked shift+restore button it started to downgrade, then it said "verifying restore with apple", It took much much longer for it to verify because I redirected the server. But it still said: "error, this device isn't eligible for the requested build". So i tried using ipod2, and i get a not compatible error immediately

  2. #2
    maybe its because you downloaded the new itunes.

  3. #3
    I had iTunes 9.1, but I downgraded to iTunes 9.0. So thats not the problem. It's very weird how it actually works for some people and not for others.

  4. #4
    how many gb is ur ipt 3rd gen if its 32 or 64 u cant but if its 8gb u can restore it by downloadin to 3.1.2 for ipt second gen

  5. #5

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •