Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Stuck in recovery mode

  1. #1
    Default Stuck in recovery mode
    There's probably a thread of this somewhere, sorry if this is posted all the time, I'm new.
    I had a jailbroken 3rd gen iPod touch on 3.1.2 firmware, I then IDIOTICLY tried restoring and upgrading the firmware WHILE it was jailbroken.... now it won't restore. Am I ******, or is there some way I can fix it?
    PS. I'm running Windows 7 for an OS.
    Thanks for any help, really.

  2. #2
    Hello Jasex,
    Just to clarify from your post are you saying you restored to the 3.1.3 firmware and are now trying to restore the 3.1.2 firmware? If that is the case downgrading without saving your SHSH files will make restoring to a firmware version lower than the one you are currently running not work. However try restoring with your iPod Touch or iPhone in DFU mode [Personal Spam] Hope this helps, reply back for more help
    Last edited by Cer0; 2010-04-15 at 09:53 AM.

  3. The Following User Says Thank You to StanHell For This Useful Post:

    jasexwillxeatxyou (2010-04-15)

  4. #3
    I was on a jailbroken 3.1.2 then I tried restoring to 3.1.3 and now it's stuck in recovery mode. I've tried restoring in DFU mode aswell, no luck. I really appreciate any help dude.
    Edit: My main goal is to just get my ipod useable. Its in recovery mode still...
    Last edited by jasexwillxeatxyou; 2010-04-15 at 07:27 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •