Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Bricked ipod touch 32 .....help plz

  1. #1
    Default Bricked ipod touch 32 .....help plz
    I have tried everything under the sun and youtube to unbrick this ipod touch 32gb, this is what I have ipod turns on with the itunes connect usb cable pic, i get the bling bling of windows 7 with USB device not recongnized, I have tried home for 5, home+power for 10, then home for however long it takes for itunes to say its in recovery mode, but all i get is the itunes usb connect pic still unable to connect usb devise. Used a second ipod touch connect right away. I have tried two different computers xp pro, xp home, tried blackra1n, dfu helper,resn0w-win all to no avail, even tried unplugged power+home10 sec no login swipjust itunes usb press home plug in..nothing sure could use the help on this one thks

  2. #2
    why did u brick it??

  3. #3
    just trying to help someone out and fix it for them

  4. #4
    1st of.

    YOU CANNOT BRICK YOUR IPOD

    second, you can always DFU restore.

    plug your ipod into your pc (the windows 7 one). Then put the ipod into DFU (hold down power and home for 10seconds then release power button, the screen will remain black
    Click 'Restore' this will upgrade it to 3.1.3, hopefully you have your files on cydia server, and can downgrade to 3.1.2
    Last edited by metaljay; 2010-04-01 at 07:18 PM.


    Like A Boss

  5. #5
    Then let me know why when i put ipod in dfu mod the device is not recognized (microsoft error screen) and not seen by itunes (tried on 4 different computers) same result, when other ipods work on those machines. This is a screwed ipod, unless someone can help.

  6. #6
    i no it may seem weird, but seriously,u cannot brick your ipod.

    you only ever could brick an iphone in the days of anysim unlocks back in 1.1.4 days....

    uninstall the usb driver, reboot, and try dfu restore again


    Like A Boss

  7. #7
    Thanks for your reply, I understand what you are saying, it seems that the guy had somehow changed the device type on the ipod, since the four computers found a device but each computer xp/7 had the same result being unable to recognize the device, device is unkown when you look at the usb drivers. Very strange, i get the blank screen when in dfu mode, and get the ding dong when a devices is found but nothing further than device not recongnized.

  8. #8
    keep going u will be able 2 dfu restore


    Like A Boss

  9. #9
    try to same thing on a mac if you have access to one.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •