Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Deleted 'MobileSubstrate' folder - Stuck at logo.

  1. #1
    Default Deleted 'MobileSubstrate' folder - Stuck at logo.
    [FONT="Book Antiqua"][SIZE="3"]Hi everyone,

    There was a problem with my Cydia and 'Installer', in that they would install anything I wanted them to and Cydia in particular kept returning an error message. Some threads on here told me that I should do some work on a few files in the MobileSubstrate folder and/or delete Winterboard.

    I deleted Winterboard and stupidly used 'iPhone Tunnel Suite' to remove the entire MobileSubstrate folder from the iPod to my desktop (in case anything went wrong, I could copy it back).

    Well...something went terribly wrong. My iPod's stuck at the Apple logo and isn't being detected by the computer. That means I can't use the Tunnel to return the MobileSubstrate folder.

    My iPod is now stuck on the logo screen and won't go past there. I can turn it off by holding the power and home buttons at the same time, but it won't do anything else.
    Last edited by consti; 2010-03-20 at 08:28 PM.

  2. #2
    look up ow to put ipod into dfu mode do that and the restore it

  3. The Following User Says Thank You to shawnroof For This Useful Post:

    consti (2010-03-21)

  4. #3
    Default Thanks
    I'll do that and let you know the result.

    Thanks much! Though it erased all the media from my iPod, it saved its life.
    Last edited by consti; 2010-03-21 at 07:48 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •