Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problem with jailbreaking/apps sync

  1. #1
    Default Problem with jailbreaking/apps sync
    Problem solved!
    ------------------------------------------

    I recently bought a 1st-gen 16GB iPod Touch from my boyfriend. Before he gave it to me, he jailbroke it and put on several apps. He was using a MacBook with OS X and PwnageTool 3.1, and the firmware was 3.1.1.

    When I got it, I wanted to delete a few of those apps and add some others; however, no apps would show up in iTunes. My boyfriend suggested that I might need to re-jailbreak it, so I tried to do that. I have a PC, run XP, and used redsn0w. I re-jailbroke it and had the same problem. I re-downloaded all of the apps that I wanted and opened them in iTunes, and then I did a manual sync. I received this error message:

    Some of the applications in your iTunes library were not installed on the iPod "iPod" because one or more errors occurred.
    For a list of applications that could not be installed, click the + below.

    (Upon clicking the +, all of the applications I tried to transfer had failed.)

    I then restored to 3.0 in iTunes, re-jailbroke, and tried again. No luck. My boyfriend then directed me to this thread. So I upgraded to 3.1.1, then tried to follow those steps to get to 2.2.1 (substituting with "iPod1,1_2.2.1_5H11_Restore.ipsw"). I consistently got Error 1602 while trying to restore to 2.2.1. I uninstalled and re-installed iTunes and tried again. This time, I got Error 1601.

    At this point, I restored to 3.0 and re-jailbroke the iPod. I tried syncing the apps again, but had the same problem.

    The most recent attempt I made was downgrading iTunes to 8.2.1.6. First, I tried the 3.1.1 --> 2.2.1 --> 3.0 one more time and failed, getting Error 1600 when trying to restore to 2.2.1.

    When that didn't work, I restored to 3.0 and re-jailbroke one more time. This is where I am right now. I am still getting the same error message that I initially received when trying to sync applications.

    Any help or suggestions on where to go from here would be greatly appreciated. Thanks in advance!
    Last edited by synjin; 2009-10-01 at 04:12 AM. Reason: fixed it!

  2. #2
    iPhoneaholic nighthawk283's Avatar
    Join Date
    Jun 2008
    Location
    Close then you know
    Posts
    366
    Thanks
    5
    Thanked 17 Times in 15 Posts

    Ummm if it is a crack app you must install it threw a app within the ipod touch, i use **********, and they should install, but if they are bought apps, then maybe authrozing your PC with the sccount you bought it with. and chcning firwares look around the threads and you should find one explaining how to fix your problem. PM me if you want to know how to get the ********** if those app were cracked

  3. The Following User Says Thank You to nighthawk283 For This Useful Post:

    synjin (2009-10-01)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •