Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Need Help! SOS

  1. #1
    Default Need Help! SOS
    I upgraded my son's ipod to 3.1.1 via itunes. now my son wants his ipod jail-broken. So I did some research and am having trouble. I followed all the instructions for each method, but i get an error stating, "firmware not recognized". I have downloaded all the firmware but it comes in the form of a file. ive tried using pwnage and when I restore in itunes, the ipod freezes up. On the device, the completion line goes about halfway and stops. I waited as long as twenty minutes for it to finish, but to no avail. I've tried redsnow but I get the above error. I've been reading, experimenting, and pestered by my 10 year old son. losing sleep and my mind. can anyone help me please?

  2. #2
    Which generation of iPod Touch do you have? What version of redsn0w are you using? Have you tried different restorative modes to get the device running again? What version of iTunes do you have?

  3. #3
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    And what firmware are you using?

  4. #4
    I have a 1st generation iPod. I downloaded the 3.1.1 firmware for the first generation iPod. I dont know which generation of redsnow i have. tried to find it but couldnt.

    Also I have iTunes version 8.2.1(6). I've restored the device but it will not accept the custom firmware.

    I am using 3.1.1 firmware for the 1st generation iPod.
    Last edited by rome1866; 2009-09-25 at 06:51 AM. Reason: Automerged Doublepost

  5. #5
    Is it iTunes or redsn0w that is giving you this error? You talk about it not accepting a custom firmware (which is made by Pwnage), yet that error can be applied to redsn0w (you have the wrong firmware with the wrong version of redsn0w). If you're trying to upgrade, upgrade first - make sure it's stable - then use redsn0w.

  6. The Following User Says Thank You to Jeckel For This Useful Post:

    rome1866 (2009-09-26)

  7. #6
    I have redsnow version .8. it is both itunes and redsnow. itunes is successful but the device freezes up and never finishes installing. if you look on itunes the device is ready to work but on the device, its still installing/syncing with itunes and the status bar never makes it to the end, and the device never restarts. redsnow gives me an error which says wrong software.

  8. #7
    If it's giving you an error about the wrong firmware, get new firmware (it looks like you'd need older firmware) or a new version of redsn0w. Are you able to get the device back to a vanilla firmware and have it run properly? Or does iTunes give you the error/no functioning regardless of what you're trying to load onto the device?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •