Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Downgrade 3.11 to 3.0 Help

  1. #1
    Default Downgrade 3.11 to 3.0 Help
    Every tutorial I read. It always says I used Itunes 8. Will the tutorials work if im using Itunes 9? Or do i have to downgrade to Itunes 8? For It to work. Im a total noob at this.

  2. #2
    itunes 8.2 oldapps.com or oldversion.com

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •