Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problem installing "All Sources" package

  1. #1
    Green Apple
    Join Date
    Sep 2009
    Location
    90 north, 180 west
    Posts
    32
    Thanks
    6
    Thanked 5 Times in 2 Posts

    Default Problem installing "All Sources" package
    Hey, I just recently had to re-jailbreak my iPod. I installed the Pwncenter repo to download their package called All Sources to get all of the sources back. I can find the package when searching but when I attempt to install it I get an error that reads "Note: The requested modifications cannot be applied due to required dependencies or conflicts that cannot be automatically found or fixed." Does anyone know what this means and how to fix it? Is it possible to SSH the sources into my iPod, and if so, does anyone have a list? Thanks!

  2. #2
    That error means you need another app or package in order to install this app (otherwise it could never function).
    Have you installed the basics for most Cydia app functions (E.X. Mobile Substrate). You may have to install something from them. It may say in the description what exactly that you need.

  3. #3
    Green Apple
    Join Date
    Sep 2009
    Location
    90 north, 180 west
    Posts
    32
    Thanks
    6
    Thanked 5 Times in 2 Posts

    As far as I know, I haven't done anything different from the first or second time I jailbroke my iPod and those times I downloaded this before anything else. I'm not quite sure what the Mobile Substrate you are talking about is. I searched for it in Cydia and came up blank. I checked the description of the app and all it did mention a "cannot comply" error. Would that be the problem?

  4. #4
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    Just so everyone knows, do not install the "All Sources" package. It installs some beta repos that have beta software on it that are not ready for public release and can mess up your phone

  5. The Following User Says Thank You to StealthBravo For This Useful Post:

    Davisman (2009-09-09)

  6. #5
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    ^ no do0do0, it would be a silly move for sure.

  7. #6
    Green Apple
    Join Date
    Sep 2009
    Location
    90 north, 180 west
    Posts
    32
    Thanks
    6
    Thanked 5 Times in 2 Posts

    Oh, ok then. I guess I'll have to get my sources a different way. Thanks.

  8. #7
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    Yea, it was not well thought out

  9. #8
    Quote Originally Posted by Davisman View Post
    As far as I know, I haven't done anything different from the first or second time I jailbroke my iPod and those times I downloaded this before anything else. I'm not quite sure what the Mobile Substrate you are talking about is. I searched for it in Cydia and came up blank. I checked the description of the app and all it did mention a "cannot comply" error. Would that be the problem?
    It's a substrate (adds on to the OS to allow much more do be done) used in most apps to allow them more functionality.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •