Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can't jailbreak after Downgrading.

  1. #1
    Default Can't jailbreak after Downgrading.
    Ok here's my problem, I have an ipod touch 2g and I upgraded and jailbroke os 3.0. I used it for about 2 weeks but decided to downgrade back to 2.2.1 cause of wi-fi issues and other small things.

    I have searched and read every forum before writing this cause looked down upon if not. Anywho, I was successful in downgrading to 2.2.1 and everything was gravy but now that I want to Jailbreak it with Redsn0w 0.72 it tells me "Unable to recognize specified IPSW." when i browse for the iPod2,1_2.2.1_5H11a_Restore firmware.

    So just as an experiment I browsed for the 3.0 software and it recognized it right away. I know it would be stupid to used that software to jailbreak so it wont be done. I just want to know why it will recognize the 3.0 software and not the 2.2.1. My ipod touch is using 2.2.1 firmware right now and I started off using itunes 8.2 but didnt work so I downgraded that also to 8.1.1 but still didn't work.

    If anyone can help with this problem it would be appreciated. Oh and I also used other jailbreaking software (i.e. quikfreedom, and quickpwn.) but still no luck.

  2. #2
    The latest version of Redsn0w does not support firmwares under 3.0. In order to jailbreak with 2.2.1, you need a different jailbreaking program. WinPwn or QuickPwn will do it for you.

  3. #3
    Thanks for the reply, and after I posted my thread it pretty much clicked on what I was doing wrong. I had jailbroke 2.2.1 before but it was so long ago that I just thought it was redsn0w. Oh well, thanks again though.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •