Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia AND Icy don't work anymore!!

  1. #1
    Default Cydia AND Icy don't work anymore!!
    I just stopped using both of them for a while (Cydia a LOT longer) because I had no reason to use them at the time; but then when I go to Cydia, it goes to the "Loading Data" screen and crashes back to my Springboard. Icy, same thing; except the categories and stuff come up for like half a second then the app crashes back to my Springboard...wtf?
    I got over the Cydia not working thing a while ago, ever since I got Icy. But Icy stopped working like a few days ago and I haven't used it for WEEKS...idk what it is.......maybe they're signs..lol
    I guess I'll just have to re-jailbreak.

  2. #2
    Forum Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    That would be my suggestion, re-jailbreak

  3. #3
    Eh =/
    Then I'll lose all my mobile substrate addons!! Forget the apps, I can always get those back...but what if I do an iTunes backup...and..restore to that, then jailbreak..to 3.0??
    I'm kinda considering doing that tonight, on account of the new features; and the no-sound thing is REALLY getting on my nerves...(read my other thread...)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •