Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Stupid Jailbreak Problem, Please Help

  1. #1
    Default Stupid Jailbreak Problem, Please Help
    alright, well ive tried to fix it at least 20 times. I use Redsn0w to jb my itouch 8gb. It has 3.0 firmware and whenever i jailbreak it says its done and i do everything and i get no cydia icons, no jailbroken sign anywhere... =(


    What I did:

    I run redsn0w 7.2 then i browse get my firmware which is iPod2,1_3.0_7A341_Restore, then i go through that process. do the shift+click restore then pick my firmware iPod2,1_3.0_7A341_Restore and then it restores then i look at my ipod and no cydia, or no icy.

  2. #2
    Did you select the option for such in RedSn0w?

  3. #3
    I have succesfully jailbroken my iPod Touch 2G os 3.0 and used Redsn0w. At the end of the process you don't haven to press Shift+Restore, but Redsn0w puts the jeilbroken firmware on the ipod itself.
    - When it asks for the steps to get your device in DFU-mode, it does the rest of the steps itself. At the end of the process you click Finish, and your iPod Touch/iPhone is jailbroken and you don't haven to sync stuff, it's all still there!!

  4. #4
    I did what you said but when it was done it was still in dfu mode and i had to exit dfu mode then i looked and it wasnt there. Also i got no pineapple or anything if i was supposed to get one.

  5. #5
    my red snow just keeps crashing after the firmware gets processed, any help?

  6. #6
    american10, i don't understand your problem, sorry

  7. #7
    American10, you need to

    1. Put the 3.0 firmware in your ipod
    2. Open redsnow
    3. Click on browse and open the 3.0 firmware
    4. Select ''install Cydia''
    5. Click on next then plug your device and turn it off
    6. Click next then put your device in DFU mode
    7. Let redsnow do the rest.
    8. You should see an dancing pineapple
    9. When you have seem it, click on finish and your device should be jailbroken

    :::: When your device is rebooting, you should not see a pinneapple.

  8. #8
    I did Exactly what you said but I did not see a pineapple and it did not exit dfu mode if it was supposed to. when it did its thing it just went white then black then white again then black. Is there any other jailbreaking programs i can use?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •