Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: iPod Touch won't Jailbreak

  1. #1
    Default iPod Touch won't Jailbreak
    I recently tried to update and jailbreak my iPod. I tired the normal way of restore and update as well as update and jb(all using QuickPWN, after JB it just freezes in booting(would it be because i selected to but their boot logo on instead of Apple logo?).. I then asked around on IRC and they suggested using PwnageTool. That worked first time but eith older firmware(2.1) and i tired with newer firmware but that filed couldn't be recognized.

    "wrong firmware bundle"
    2009-06-06 15:02:09 - Loaded .ipsw file from '/Users/jb/Library/iTunes/iPod Software Updates/iPod1,1_2.2.1_5H11_Restore.ipsw'.
    2009-06-06 15:02:17 - Can't recognize .ipsw file.(This was downloaded from iTunes I also tried with one from the Web (iPhone Hacks :: iPhone Downloads, iPhone Unlocks, iPhone 3G Hacks, iPhone Jail Break).

    I am going to try QPing it again but it's garanteed not to work.

  2. #2
    Are you using the correct firmware for the device ('1,2._' for first generation and '2,2._' for second generation)? Do you have the most updated QuickPwn, WinPwn or Pwnage Tool? If you think it's the boot image, have you tried it without the boot image? You said the device is freezing as it is booting; how long do you let it go before you stop the booting?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts